Register Login
endrop - for all your online needs
Reply
 
Thread Tools Search this Thread
Old 10-01-2013   #1
Join Date: May 2011
Posts: 84
Thanks: 4
Trader Rating: 0
Portugal 
No left low beam light - Fiat Panda Multijet 2004

Greetings!

New electric problem with my Fiat Panda Multijet 2004.

There is no left low beam light.
Hi beam is ok.
Tried another lamp and it's the same.
Checked the fuses and they are all ok.
Even replace it to be sure.

Checked also the wires on the headlamp and I don't see any broken or weird wire.

What could be the problem?

No errors on odb software.

My regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pgainf is offline Reply With Quote Quote 
Old 10-01-2013   #2
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,806
Thanks: 1246
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

Checked the relays might be wroth swapping them around (left and ride side relays) and see if the fault swaps over
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
1993 Classic Panda Selecta, 1989 Panda 750L,
2015 Kia Soul EV, 2009 Qubo Dynamic Dualogic WAV & 2005 Panda Climbing 4x4 (LPG)
Most Easterly Pandas is offline Reply With Quote Quote 
Old 10-01-2013   #3
STOP! Hammer time!
 
306maxi's Avatar
Join Date: Mar 2008
Location: The Welsh Riviera
Posts: 23,752
Thanks: 851
Trader Rating: 0
306maxi has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

stupid question, have you tried swapping the bulbs?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

306maxi is offline Reply With Quote Quote 
Old 10-01-2013   #4
Join Date: Apr 2011
Location: Near the M4
Posts: 28,522
Thanks: 1117
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

Quote Originally Posted by 306maxi View Post
stupid question, have you tried swapping the bulbs?

they changed the lamp - which I'm guessing is the same thing.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 10-01-2013   #5
STOP! Hammer time!
 
306maxi's Avatar
Join Date: Mar 2008
Location: The Welsh Riviera
Posts: 23,752
Thanks: 851
Trader Rating: 0
306maxi has donated!
United Kingdom 
Quote Originally Posted by varesecrazy View Post
they changed the lamp - which I'm guessing is the same thing.
that lamp could be faulty as well.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

306maxi is offline Reply With Quote Quote 
Old 10-01-2013   #6
Join Date: May 2011
Posts: 84
Thanks: 4
Trader Rating: 0
Portugal 
Re: No left low beam light - Fiat Panda Multijet 2004

Greetings!

I already check all the fuses and relays.

Fixed the problem by running a wire from the right bulb to the left one. The low beam wire only (the one of the top in the bulb connection).
I read this fix on an American forum. Some poor fellow wasted hundreds of dollars and still no fix. Some guy suggested running the wire and so I did.
Asked a friend (electrician) if it would be ok and he said yes.
Didn't change the 10A fuse but the manual only specifies 7.5A, so it will be ok for now.

My regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pgainf is offline Reply With Quote Quote 
Old 10-01-2013   #7
Join Date: Sep 2011
Location: Lytham St Annes
Posts: 70
Thanks: 1
Trader Rating: 0
blod65 has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

The only issue I can see with running a wire from the other dipped beam is that if the fuse blows both headlamps will go out at the same time, but with the proper wiring setup you have one fuse per headlamp.

I can understand you doing it as a temporary measure but from a safety point of view I think I would still carry on looking for the proper solution.

regards
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

blod65 is offline Reply With Quote Quote 
Old 10-01-2013   #8
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,806
Thanks: 1246
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

Quote Originally Posted by pgainf View Post
Greetings!

I already check all the fuses and relays.

Fixed the problem by running a wire from the right bulb to the left one. The low beam wire only (the one of the top in the bulb connection).
I read this fix on an American forum. Some poor fellow wasted hundreds of dollars and still no fix. Some guy suggested running the wire and so I did.
Asked a friend (electrician) if it would be ok and he said yes.
Didn't change the 10A fuse but the manual only specifies 7.5A, so it will be ok for now.

My regards
A very silly thing to have done IMO. You should have wired in a separate fused and relayed circuit if you were not prepared to sort the origional fault.
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
1993 Classic Panda Selecta, 1989 Panda 750L,
2015 Kia Soul EV, 2009 Qubo Dynamic Dualogic WAV & 2005 Panda Climbing 4x4 (LPG)
Most Easterly Pandas is offline Reply With Quote Quote 
Old 26-02-2013   #9
Join Date: May 2011
Posts: 84
Thanks: 4
Trader Rating: 0
Portugal 
Re: No left low beam light - Fiat Panda Multijet 2004

Greetings!

Problem is fixed for now.
I took the car to a shop after losing both low beam lights.

It was the first big plug (counting from down) inside the fuse box under the steering wheel.

The car electrician guy unplugged it, cleaned the terminals and put it back on again.

He told me I should buy a new one.
So I went to Fiat and they only sell all the wiring.
It cost +350.

For now it is working. If it stops working again I will try to get one used.

My regards
Dislikes johnswlondon disliked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by pgainf; 26-02-2013 at 20:04.
pgainf is offline Reply With Quote Quote 
Old 26-02-2013   #10
Join Date: Sep 2011
Location: Lytham St Annes
Posts: 70
Thanks: 1
Trader Rating: 0
blod65 has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

Glad you sorted it and thanks for letting us know what the problem was....if it happens to anyone else they will know where to check....
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

blod65 is offline Reply With Quote Quote 
Old 08-04-2013   #11
Join Date: May 2011
Posts: 84
Thanks: 4
Trader Rating: 0
Portugal 
Re: No left low beam light - Fiat Panda Multijet 2004

Revision on the text:

Greetings!

The problem is fixed for now.
I took the car to an Auto electric shop after both low beam lights went dead on the road.

The first big plug (counting from down) in the fuse box, inside the car was the problem.

The Auto electric worker cleaned the terminals with wd40 and plug it back on again.

He told me I should buy a new plug, because it was a bit melted.
So I went to Fiat but they only sell all the wiring.
It would cost +350.

For now it is working. If it stops working again I will try to get one used.

My regards
Likes Most Easterly Pandas liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by pgainf; 08-04-2013 at 23:28.
pgainf is offline Reply With Quote Quote 
Old 08-04-2013   #12
Speed Reader of the Year!
 
Most Easterly Pandas's Avatar
Join Date: Aug 2007
Posts: 39,806
Thanks: 1246
Trader Rating: 2
Most Easterly Pandas has donated!
United Kingdom 
Re: No left low beam light - Fiat Panda Multijet 2004

Thanks for the update
__________________
Most Easterly Panda's - Panda'ing in East Anglia
Stockest of mk2 Panda Parts, PM for any parts requests
1993 Classic Panda Selecta, 1989 Panda 750L,
2015 Kia Soul EV, 2009 Qubo Dynamic Dualogic WAV & 2005 Panda Climbing 4x4 (LPG)
Most Easterly Pandas is offline Reply With Quote Quote 
Old 14-06-2014   #13
Join Date: May 2009
Location: Karjaa
Posts: 5
Thanks: 0
Trader Rating: 0
Finland 
Cool Re: No left low beam light - Fiat Panda Multijet 2004

I had the same problem, right dipped headlight didn't work. After checking everything I just turned the fog-lights on and off and after that my lights works again.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PoshPanda is offline Reply With Quote Quote 
Old 06-03-2018   #14
Join Date: Mar 2018
Posts: 3
Thanks: 0
Trader Rating: 0
Spain 
Re: No left low beam light - Fiat Panda Multijet 2004

Here you will find a video with the instruction to repair the car. I hope it helps you.

Watch it on Youtube:
Repair your failing headlamp on Fiat panda 169 (Save up to 200)
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

CrazySurvivalStories is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) passenger side low beam light fuse number STILO NEWBIE Bravo 0 18-11-2012 14:32
(T) Panda 2004 Multijet self braking pgainf Panda 13 06-10-2012 08:34
(T) very low low beam light IRH007 Bravo 11 17-08-2012 09:15
(T) low beam, left side - fuse problem. silverArrow Bravo / Brava 4 22-07-2008 09:48