Welcome to FIAT Forum v3!

Currently reading:
Welcome to FIAT Forum v3!

Yes, let's call it v3 as back in 2012 we had v2 - and yes, it's been that long since any major update!

Everything is different now, but as same as I could do it so you don't all get lost :)

Some parts have been renamed, such as:

Downloads > Resources
Events > Calendar
Gallery > Media


But rest assured it's just a name change, ALL the data has been imported (I made sure of that and my goodness I never want to do that again!)

There are lots of new things to explore, to be honest I haven't found everything yet so do have a play and let me know if you find any issues or anything missing so I can get right on it.

One of the big ones is that browser push notifications are now supported, so if you're browsing on a mobile you can allow the forum to send you updates - no need for emails each time :)

Current Issues/Tasks:
Search is rubbish, I need to get ElasticSearch installed on the server to solve that.
Gallery images have all been moved, so old links are broken. Working on a redirect script as we speak.
Classifieds need prefixes for existing ads, again, needs an import script so I'm on the case.
Members motors needs converting to the new format, it's useable now so don't worry about that - but it will change in the next week or so.
Links to guides and downloads at top of relevant forum
Thanks reaction missing
Remove number from forum urls
Make stickies more obvious
Show details under avatar on postbits
Login using SSO (Facebook, Microsoft, Twitter)



But please do let me know what you think and if there's anything else I can do!

Cheers!

Ben
 
Last edited:

Didge3

769cc Mayhem!
Staff member
Joined
May 13, 2012
Messages
3,224
Location
Quite south.
I personally find the Showcase feature a bit confusing? It seems weird to have to be taken to a different page to view the first post of a MM thread but the replies are on a separate page.
I understand how its supposed to work (well I think I do) it wants you to upload a picture, put your blurb in about the car, list modifications etc but I think it just overcomplicates things for the sake of it?
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
I personally find the Showcase feature a bit confusing? It seems weird to have to be taken to a different page to view the first post of a MM thread but the replies are on a separate page.
I understand how its supposed to work (well I think I do) it wants you to upload a picture, put your blurb in about the car, list modifications etc but I think it just overcomplicates things for the sake of it?
I think you're the first person to use it! I have it installed but slowly testing it out before properly announcing it.

As to the why, it's so we can create a page like this. Lovely! And any updates will be added in a separate section (example), no need to scroll through a big thread looking for them.

But it's not ready yet, I still need to decide on a few things and also push in a few more features.

For example, you mention the needing to go to a different page to view the first post, still deciding on what to do with this...

Hopefully go properly live in the next day or two 😁
 

LiteRye

Active member
Joined
Oct 7, 2020
Messages
146
I like the new format, but some of these ads are a bit obnoxious.
 

Attachments

  • 1337CA47-C8E4-48D7-AEE5-C839BA2A035D.png
    1337CA47-C8E4-48D7-AEE5-C839BA2A035D.png
    5.2 MB · Views: 21
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
I like the new format, but some of these ads are a bit obnoxious.
Wow, that's not good.

The ads are a little out of whack right now as Google needs to recrawl the site to learn what all the content is again (so just shows generics for now).

Saying that though, you shouldn't be getting ones that size if you are logged in, I'll go and check that.
 

Didge3

769cc Mayhem!
Staff member
Joined
May 13, 2012
Messages
3,224
Location
Quite south.
@ben I might be being thick but where's the store/shop thing gone? I can't actually remember where it used to be on the old forum but another Fiat means I need another sticker... 🙄
 

koalar

Well-known member
Joined
Oct 24, 2016
Messages
4,626
Location
Cheshire
I keep forgetting where the multi page thread button are. Most forums are the top right and bottom right. No doubt I will get use to it

still having problems with delete. Fine typing forwards but the screen jumps around and very slow when using the back delete key. Part of the flickering is it flashes the Black menu bar across the screen. whats new guides downloads. Windows 10, Edge, touch screen keyboard. As I work around I can highlight a load of text and delete it all together. Otherwise its about 3 seconds per character
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
keep forgetting where the multi page thread button are. Most forums are the top right and bottom right. No doubt I will get use to it
Yes, this gets me too. I suppose the logic is you only need to get to the next page after you finish reading the current one.

Although on desktop it does display top and bottom.

very slow when using the back delete key
What device are you using?
 

Wiltshire Chris

‍‍Accidental Barchetta owner
Joined
Jul 14, 2020
Messages
190
Location
Wiltshire
Hi Ben,
Not sure if it's a new forum thing but I can't visit one of the unread threads in the Barchetta forum:
I get a "The page isn’t redirecting properly" message
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
Hi Ben,
Not sure if it's a new forum thing but I can't visit one of the unread threads in the Barchetta forum:
I get a "The page isn’t redirecting properly" message
It's due to the pesky punctuation characters in the title (which get inserted into the URL).

Disabled that, so it should be ok now!
 

koalar

Well-known member
Joined
Oct 24, 2016
Messages
4,626
Location
Cheshire
pretty sure it something to do with this menu

typing forwards the menu isn't there or flashes up and everything is fine

flashes up on every back key and enter key both slow down the machine by about 2 seconds
 

Attachments

  • temp.jpg
    temp.jpg
    81.3 KB · Views: 6

koalar

Well-known member
Joined
Oct 24, 2016
Messages
4,626
Location
Cheshire
not sure if this helps

I have only just noticed because it flashes so quickly

but if I type in the reply box on the First page of this thread. as I delete delete characters I can see "Yep, it works fine (y)" in the box. Which is the reply above.
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
I like the new format, but some of these ads are a bit obnoxious.

I was just looking through the old code of the site - were the banners at the top always that size on mobile?

If so, that was a horrible oversight by me - the code says to keep them small, but there was a setting in google to "Expand to full screen" which was on...
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
I keep forgetting where the multi page thread button are. Most forums are the top right and bottom right. No doubt I will get use to it

I found out where that was hidden and put it back ... but ... I can see why it's been taken off as it doesn't look very nice...

1639839807823.png


I will think about this .. :unsure:
 
OP
OP
ben

ben

The Boss
Staff member
Joined
Mar 15, 2002
Messages
18,722
Location
Kaohsiung
Announcements block at the top of a forum page will now only show posts made within the last week, otherwise it will auto hide 😊

Screenshot_20211220-163732_Edge.jpg
 
Top