Technical 53 plate Punto cold starting

Currently reading:
Technical 53 plate Punto cold starting

stevemarl

New member
Joined
Nov 20, 2021
Messages
16
I have a 53 plate Punto (I did post up a detailed history of my brief ownership but it disappeared into cyber-space, so I`ll stick to basics this time) Now the colder weather`s here, it`s struggling to start: it churns acouple of times, starts well then instantly dies. 2nd attempt, the same. Usually on the 3rd go I can catch it with the throttle and it then runs perfectly all day. What I`m wondering is, coiuld there be a sensor that`s telling the fuelling it`s warmer than it is so the mixture`s not quite as rich as it should be for a cold start? A bit like choke flaps not closing fully? I have looked at live data on my reader and nothing looks obviously wrong. Any ideas?

n.b. It`s had new battery, plugs, leads, coil pack, crank sensor, & timing is spot on.
 
OP
OP
S

stevemarl

New member
Joined
Nov 20, 2021
Messages
16
Had a quick look and it`s showing 11'c for coolant and 13'c IAT, so I guess that`s not it?
 
Joined
Jan 11, 2015
Messages
2,101
Location
Helsinki
I have a 53 plate Punto (I did post up a detailed history of my brief ownership but it disappeared into cyber-space, so I`ll stick to basics this time) Now the colder weather`s here, it`s struggling to start: it churns acouple of times, starts well then instantly dies. 2nd attempt, the same. Usually on the 3rd go I can catch it with the throttle and it then runs perfectly all day. What I`m wondering is, coiuld there be a sensor that`s telling the fuelling it`s warmer than it is so the mixture`s not quite as rich as it should be for a cold start? A bit like choke flaps not closing fully? I have looked at live data on my reader and nothing looks obviously wrong. Any ideas?

n.b. It`s had new battery, plugs, leads, coil pack, crank sensor, & timing is spot on.

Check for air leaks from the inlet manifold? I am not sure how it works with fuel injection but I am guessing/supposing it must makes some difference to air fuel ratio.
 
OP
OP
S

stevemarl

New member
Joined
Nov 20, 2021
Messages
16
Thanks for that. I did change the head gasket 6 weeks ago and everything looked OK then, as far as manifold / gaskets etc. Will check throttle body later: as you say it IS the sort of fault you`d suspect (I also knew nothing of FI till I got this bloody thing!!!) Strangely I checked the temps again early today when the frost was clearing: 2'c on one, 3'c on the other so they`re obviously OK. Of course, it`s colder and damper today - started 1st time , no problem! It only seems a problem at about 10`c , warmer or colder it`s OK. Bizarre.
It`s not really a problem as such, car runs fine, just worried it`s a sign of impending doom....
 
OP
OP
S

stevemarl

New member
Joined
Nov 20, 2021
Messages
16
Did you have some work done on the starter?
Yes it actually had a new starter within weeks of my getting the car so less than a year old. Incidentally, now it`s gone REALLY cold (2-3.C) it starts & runs no problem.
 
Top