Technical Panda 1.2 Dynamic 2006 Engine Whine

jasimog

New member
Joined
May 26, 2018
Messages
3
Hi all, first post. I've been lurking for a while and picked up lots of tips, we've had the Panda for nearly three years and she's done us well.

I changed the cambelt and water pump last summer. It may not be related but a few months later, I get a distinctive whining noise from the engine which is very intermittent. It rises and falls with revs, makes no difference with aircon on/off or clutch. It's obvious when idling but gets drowned out by road noise at speed.

It comes and goes and never appears long enough for me to check out more fully. After staying away for a few weeks it's just come back over the last 48 hours, kicking in in the middle of a journey.

I managed to record it (attached). It's slightly muffled from the driver's seat, but may help point someone diagnose it. I'm thinking alternator, aux belt tensioner or perhaps water pump (which has been replaced, as above).

Grateful for any other thoughts on what it could be. Sounds almost like rubbing but I think that's unlikely because it comes and goes.

-j
 

Attachments

  • panda_whine.zip
    200.2 KB · Views: 15

koalar

Well-known member
Joined
Oct 24, 2016
Messages
3,768
record from different location see where its the loudest

disconnect the aux belt would eliminate or narrow it to compressor, alternator or idler.
 
OP
OP
J

jasimog

New member
Joined
May 26, 2018
Messages
3
Thanks, I'll try removing the aux belt next, prob on the weekend if the noise is still there then.

-j
 

DaveMcT

Well-known member
Joined
Sep 14, 2009
Messages
17,647
Long screwdriver. Press the tip adjacent to anything you want to listen to. Press the handle under your ear lobe. You will hear the whirr/rattle/hum via bone conduction.
 
OP
OP
J

jasimog

New member
Joined
May 26, 2018
Messages
3
Thanks all, the noise has gone now it's the weekend :bang:

Will wait til next time it shows up :)
 

timmycm850

Active member
Joined
Feb 28, 2016
Messages
495
Hi all

I think Gman had similar noises from a 1.1 last year including a video/noise bite(or what ever they are).

could be worth a search for as it may be the same screech noise and shows his results.

Tim
 

DaveMcT

Well-known member
Joined
Sep 14, 2009
Messages
17,647
Pull the aux belt off anyway and feel the alternator bearings. They get worn and rumble but alternators can also get corroded until the rotor itself rubs. Sooner or later either of these will have it seize up.

If nothing can be found then you'll have to check the cam belt tension is correct.

This is for the 500 with air-con but the engine bay and scuttle area is the same as 169 Panda. On this video the alternator has cracked. It happens when the stator core corrodes as swells up. The generator will usually work until the belt snaps or the engine wont start due to load on the starter.

https://www.youtube.com/watch?v=Ckhp1lsF44E
 
Last edited:
Top