Technical Marea - missing rear right lights

dansuni

New member
Joined
May 5, 2006
Messages
8
Hi there,
I found recently that my rear right lights don't work.
Disassemble rear light cluster & found the following:
- Two of the top light bulb work correctly when I press the brake;
- The same two don't work when I turn on the lights. Also missing the voltage on the yellow & red terminals.
Where is the next point I have to check?
I apply a Brava diagram(Is it for Marea 1.8 the same).
According to diagram where is the poss. Е9 on junction unit.
TNX in advance !!!
 

Attachments

  • Diagram Brava.jpg
    Diagram Brava.jpg
    94 KB · Views: 24

Belfad

New member
Joined
Nov 13, 2005
Messages
11
Location
Doha , QATAR
Good Day,

Which year is your vehicle ? Anyway I have attached some diagrams and parts location which I hope can be very helpful to you.

Cheers,
 

Attachments

  • PIC1.JPG
    PIC1.JPG
    126.5 KB · Views: 17
  • PIC2.JPG
    PIC2.JPG
    168.9 KB · Views: 15
  • PIC3.JPG
    PIC3.JPG
    219.7 KB · Views: 30
OP
OP
D

dansuni

New member
Joined
May 5, 2006
Messages
8
Good morning ,
Belfad, could u tell where is the place of unit E, according your first scheme.
I'm going to "suffer" whit the lights during the weekend.
Have a nice weekend everyone!

Marea Weekend 1.8 / 1997
 

Belfad

New member
Joined
Nov 13, 2005
Messages
11
Location
Doha , QATAR
Good Day,

Unit E is the Stalk unit which is located behind the steering wheel, please check the contact points.
Please also search for the thread which shows the step by step guide in checking the Stalk unit.

PS
Please also check #3 & #4 which is the power fusebox / fuse and relay unit respectively for continuity.

Cheers,
 
OP
OP
D

dansuni

New member
Joined
May 5, 2006
Messages
8
TNX Belfad,
Yesterday I found coupling of rear light cables. They are placed near to wide fuse pannel under the steering wheel. There was voltage on the cables with the same collors.
Apparently, the cable is cut.
Bye-bye !
 
Top