Technical Marea ABS = reluctor ring or bearing?

Currently reading:
Technical Marea ABS = reluctor ring or bearing?

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
Hi All,
Still trying to keep the 1999 1.6 100 sx on the road.

I have an ABS issue, lights come on after about 30 seconds.
Computer code says left front sensor, this was replaced with no change in the issue.

Now, according to a parts specialist - (they sent me a reluctor ring),
the sensors use bearings in the rear and reluctor rings in the front.

My garage tell me they can't see a reluctor ring and that it must be in the bearing.

I rang FIAT and they weren't exactly sure but guessed bearing and gave me part number 717-45047.

Another thread on here said that these bearings were different on MK1 and MK2. The way to tell was what it said under the indicators HP, valves or CC, valves. Mine says 100 sx (no valves). but since 100 is the HP (I think) then maybe its a MK2?

Can anyone throw any light on this?, I'm in a deep dark hole...

Thanks
Steve
 
OP
OP
Brim987

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
Have you tried ePER yourself ?

Yo
Have you tried ePER yourself ?

Your VIN should be the key ;)

Yes, but it was very frustrating.
The chassis/VIN field isn't long enough.

It asks me for model info which I don't know, 185/285 etc.
I keep gettting Ooops, there's an error etc

Even when I guess and browse I cant see anything in the wheel/brake/anti skid which tells me where the sensor might live.

:-(

Steve
 
OP
OP
Brim987

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
The chassis/VIN field isn't long enough.

It asks me for model info which I don't know, 185/285 etc.
I keep gettting Ooops, there's an error etc

Even when I guess and browse I cant see anything in the wheel/brake/anti skid which tells me where the sensor might live.

:-(

Steve
update, I was using opera browser, it looks completely different in explorer, vin entered looking more hopeful now...
 
OP
OP
Brim987

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
update, I was using opera browser, it looks completely different in explorer, vin entered looking more hopeful now...
OK well it tells me its a 1Q-Marea BZ Gamma 1999-2002, which I guess makes it a MK2.
Still couldn't find anything telling me where the other half of the front ABS sensor is though..
 

Neverth

Active member
Joined
Jan 18, 2012
Messages
656
A4 engine? (reads 182A4 or something on the plate between headlights, same engine as on my 99 brava) 46773662 for bearing with ABS, 46529970 without ABS.
Eper

Also if the bearing/sensor surface is full of rust it will not help the sensor
 
OP
OP
Brim987

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
A4 engine? (reads 182A4 or something on the plate between headlights, same engine as on my 99 brava) 46773662 for bearing with ABS, 46529970 without ABS.
Eper

Also if the bearing/sensor surface is full of rust it will not help the sensor
Thanks for the reply, I'll look for the number between headlights, mine has ABS, does that mean it's always bearing based and never uses a reluctor ring?
The guy from the fiat parts company was boderline stroppy saying it uses a reluctor ring, I have the supplied part ready to try to fit
if I ever get past the current injector issue...

Cheers
Steve
 

jackwhoo

Well-known member
Joined
Apr 8, 2017
Messages
4,753
If abs warning light comes on without the vehicle moving then the fault is not with any of the rotating wheel parts.

If fault code is for a particular sensor it can be any of the wiring for that sensor.
Check the wires.
 
OP
OP
Brim987

Brim987

Active member
Joined
Feb 28, 2020
Messages
132
Location
Northaampton
If abs warning light comes on without the vehicle moving then the fault is not with any of the rotating wheel parts.

If fault code is for a particular sensor it can be any of the wiring for that sensor.
Check the wires.
I managed to get the code, left front speed sensor. Sensor replaced but no luck, so the next stop is the bearing or the reluctor ring, whatever it has.
Need to drop the driveshaft to find out.
After starting, the brakes are horrible and pulse until the ABS light comes on (ie: ABS turned off) then the brakes work.
 
Top