Register Login
im Axle Specialists
Reply
 
Thread Tools Search this Thread
Old 1 Week Ago   #1
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Multipla Non Starter :(

Hi I am a new and proud new Multipla owner .... Always seen them but never had the funds to get one new... now I have a 1.9 Jtd 2007 and its temperamental... its refusing to start first time, sometimes not at all... Taken it to one garage and nothing came up on diagnostics. Not sure, and all they could suggest was replacing parts... As money is tight Id rather find out whats wrong and repair rather than trial and error... Its recently had new battery, a cambelt, water pump and cam sensor change. Sometimes it starts and then dies, other times it refuses ... The yellow EML comes on sometimes , and the glow plug warning also flashes just before it dies. If I catch it by giving it a bit more diesel, increasing revs before it dies it runs . I cant rely on it as it will cut out and therefore is off road right now.

Read through a number of posts but not really sure what it could be as symptoms arent always same. Is this symptoms of crankshaft sensor but my starting issues are cold, not when warmed up, failing relay or is there something Multipla specific I need to investigate?

Any ideas, suggestions. ?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 1 Week Ago   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 27,231
Thanks: 1050
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Multipla Non Starter :(

That glow warning could be a clue..

Do they actually get power reliably?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 1 Week Ago   #3
semper in merda
 
widemouthfrog's Avatar
Join Date: Feb 2009
Location: Deepest darkest Wiltshire
Posts: 2,112
Thanks: 169
Trader Rating: 0
widemouthfrog has donated!
widemouthfrog is an honorary friend of the forum :)
United Kingdom 
Re: Multipla Non Starter :(

Did you fit the cambelt, or did someone else do it (before you bought it)? The timing may be out. Is it rough runnig when it does start?

Is the inside of the oil filler cap clean - no white residue in the oil?

Strange that the EML comes on but nothing shows up on a diagnostic scan. Does it come on when you get to about 3,000rpm?

Temperamental starting does sound like it could be the crank sensor, as you've said. That first occurs when the engine gets warmed up (as you say) but if left to get worse, it can happen even when cold. Eventually, the car won't start at all. It's a fairly simple thing to change and the part isn't too expensive - new Bosch ones can be found for around 20 on ebay. That's where I'd start.
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

widemouthfrog is offline Reply With Quote Quote 
Old 1 Week Ago   #4
Join Date: Jul 2015
Posts: 134
Thanks: 20
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

I have had 3 multipla diesel multiplas and starting had never been an issue.
On 2 I had the crank sensor fail but it was always a warm issue never cold.

On 2010 one, I have to wait longer for glow plugs to do there thing or it fails to start. I suspect they need some attention.

Never had in 170 k / 130 k miles on 2003 and 2004 ones but they both needed sensors after about 90 k miles

Maybe a multijet issue ? Not much experience in this group on the later engine, dig around in rest of the forum.

Let us know how you get on.
Likes widemouthfrog liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

MultipleMultis is offline Reply With Quote Quote 
Old 1 Week Ago   #5
Join Date: Apr 2017
Posts: 4,054
Thanks: 293
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

When you switch on but before cranking on starter motor does the yellow engine light come on?
Does the code / key light come on and go off?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by jackwhoo; 1 Week Ago at 14:13.
jackwhoo is offline Reply With Quote Quote 
Old 1 Week Ago   #6
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

No cambelt and waterpump was fitted before purchase. I thought timing may be out, but when it runs its smooth , and not rough running. The EML light isnt on after 3000 revs ... it always just appears before its about to stall. Yeah no diagnostics error codes recorded . Been checked with Fiat MultiECUScan

Maybe I will try replacing the crank sensor . thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 1 Week Ago   #7
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Quote Originally Posted by jackwhoo View Post
When you switch on but before cranking on starter motor does the yellow engine light come on?
Does the code / key light come on and go off?
Yes Lights all come on and then go off . When it starts sometimes it will be fine, othertimes just wants to stall unless you give it a bit more revs
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 1 Week Ago   #8
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Quote Originally Posted by MultipleMultis View Post
I have had 3 multipla diesel multiplas and starting had never been an issue.
On 2 I had the crank sensor fail but it was always a warm issue never cold.

On 2010 one, I have to wait longer for glow plugs to do there thing or it fails to start. I suspect they need some attention.

Never had in 170 k / 130 k miles on 2003 and 2004 ones but they both needed sensors after about 90 k miles

Maybe a multijet issue ? Not much experience in this group on the later engine, dig around in rest of the forum.

Let us know how you get on.
This car has only done 60k miles. No white residue or signs of water in oil or head gasket issues . I have just ordered a new crankshaft sensor . Hopefully it will arrive in next few days. Will update when I fit.
Likes jackwhoo liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 1 Week Ago   #9
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Quote Originally Posted by varesecrazy View Post
That glow warning could be a clue..

Do they actually get power reliably?
Is there an easy way to test this ?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 1 Week Ago   #10
Join Date: Apr 2011
Location: Near the M4
Posts: 27,231
Thanks: 1050
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by tnpali01 View Post
Is there an easy way to test this ?
A volt meter..

Reading your other replies.. you may have problems with fuel rail pressure
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 1 Week Ago   #11
Join Date: Apr 2017
Posts: 4,054
Thanks: 293
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Check anti shudder valve is operating correctly.
When ignition key turned off anti shudder valve cuts off all air to engine so engine stops quickly rather than shuddering to a halt.
Possibly fiat call it an inlet air valve or shutter valve.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by jackwhoo; 1 Week Ago at 17:12.
jackwhoo is offline Reply With Quote Quote 
Old 6 Days Ago   #12
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

New Crankshaft sensor arrive today. Might have to wait until weekend to fit. will update how I get on
Thanks jackwhoo thanked for this post
Likes widemouthfrog, jackwhoo liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 6 Days Ago   #13
Join Date: Apr 2017
Posts: 4,054
Thanks: 293
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Quote Originally Posted by tnpali01 View Post
New Crankshaft sensor arrive today. Might have to wait until weekend to fit. will update how I get on
Be careful and patient removing the existing one you don't want it snapped off in engine block.

Prior to fitting the new one make sure the o ring from the old one is out of the hole.
Thanks tnpali01 thanked for this post
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 4 Days Ago   #14
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

Just doing a bit of research before I attempt to replace the crankshaft sensor tomorrow and now worried I may have wrong part. Looking at shop4parts website there appear to be two types one with a cable and one without , both listed for the multipla 1.9. I have been sent the one without the cable . Anyone any idea which is correct? or is the only way to confirm to have a look at whats fitted ? My multipla is 2007MY 57plate .
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Old 4 Days Ago   #15
Join Date: Feb 2021
Posts: 16
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: Multipla Non Starter :(

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tnpali01 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto Mk2 will not starter - starter motor issue? macbrew Punto (Mk2/2b) 9 31-03-2014 21:40
(T) Multipla non starter yellski Multipla 0 08-02-2012 19:02
(T) Intermittent Multipla 1.9 JTd starter motor thekanester Multipla 1 28-10-2008 21:58