Register Login
im Axle Specialists
Reply
 
Thread Tools Search this Thread
Old 06-09-2009   #1
Join Date: Mar 2007
Location: Malta
Posts: 143
Thanks: 0
Trader Rating: 0
Malta 
Hazard/indicators problems

Good morning to everyone,

my hazards do not work and my indicators only work when I push the hazards switch.

What could it be? Both indicator and hazard fuses seem ok, I even got another hazard switch but the problem persists!

Please help!

Ryan
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ryn079 is offline Reply With Quote Quote 
Old 06-09-2009   #2
ARMAGEDDON!!!!!!!
 
Parko's Avatar
Join Date: Mar 2009
Location: W.Yorks
Posts: 70
Thanks: 1
Trader Rating: 0
Parko has donated!
United Kingdom 
Re: Hazard/indicators problems

editted because i didnt read the original post correctly
__________________
EVERYBODY HAS THEIR OWN PERSONAL MOUNT EVEREST THEY WERE PUT HERE ON THIS EARTH TO CLIMB!

Last edited by Parko; 06-09-2009 at 18:09.
Parko is offline Reply With Quote Quote 
Old 06-09-2009   #3
Join Date: Mar 2005
Location: NW London
Posts: 1,563
Thanks: 4
Trader Rating: 1
Trancendental has donated!
United Kingdom 
Re: Hazard/indicators problems

You checked the Relay?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Trancendental is offline Reply With Quote Quote 
Old 06-09-2009   #4
BRUM!!
 
maddogmorg's Avatar
Join Date: Feb 2006
Posts: 2,771
Thanks: 48
Trader Rating: 0
maddogmorg has donated!
Bolivia 
Re: Hazard/indicators problems

sounds like a broken hazard switch, with it disconnected you have no indicators, but then if you tryed a new one. hmmmmm dodgy connection?
__________________
________
(________)
/...................\
( )..{║║║║}..( )
|\========/|
maddogmorg is offline Reply With Quote Quote 
Old 06-09-2009   #5
BRUM!!
 
maddogmorg's Avatar
Join Date: Feb 2006
Posts: 2,771
Thanks: 48
Trader Rating: 0
maddogmorg has donated!
Bolivia 
Re: Hazard/indicators problems

Quote Originally Posted by Trancendental View Post
You checked the Relay?
how's the 1.6? haven't heard anything for a long time!
__________________
________
(________)
/...................\
( )..{║║║║}..( )
|\========/|
maddogmorg is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) No indicators/hazard lights. rayray Scudo 15 07-06-2016 14:33
(T) direction indicators and hazard lights not working please help. wezz12 Punto (Mk2/2b) 4 27-01-2009 14:54
(G) hazard light and stereo problems kevfairish Cinquecento / Seicento 10 11-07-2008 23:40
(T) no indicators and hazard lights scona Uno 4 22-11-2007 12:51
(T) Hazard Light Problems :( dawozere Cinquecento / Seicento 1 26-01-2004 22:42