Technical iphone 5 connectivity

sb90

New member
Joined
Sep 2, 2013
Messages
2
new to this so bare with me lol.
having trouble playing music on my iphone 5 through the media usb socket. i have a '60 plate' punto evo gp and can make and recieve calls through bluetooth but cant seem to connect through my iphone usb charging lead. is it non compatible or is there something i can do?:bang:

cheers
 

Mkala

New member
Joined
May 10, 2012
Messages
724
Hello and welcome,

Please make a search on the forum (perhaps on blue and me section too); I have already given some answers about this. In short :

1 You have blue and me hardware rev 1 : you need an adapter
2 You have blue and me hardware rev 2 : update it, direct play (no adapter required)

I have also described how to determinate hardware version.

Keep us informed :)
 

JackDeean

New member
Joined
Feb 25, 2013
Messages
51
Location
North West London
Hello and welcome,

Please make a search on the forum (perhaps on blue and me section too); I have already given some answers about this. In short :

1 You have blue and me hardware rev 1 : you need an adapter
2 You have blue and me hardware rev 2 : update it, direct play (no adapter required)

I have also described how to determinate hardware version.

Keep us informed :)

How do you actually update the system, where can I get that done and do you know how much it costs? Sorry, I will look for myself - just being lazy! Thankyou!
 
OP
OP
S

sb90

New member
Joined
Sep 2, 2013
Messages
2
its telling me i have a first generation blue and me so will need the adaptor but fiat are saying that i shouldnt need it because its a 60 plate! well confused. dont want to go spending £60 on the adaptor incase i dont actually need it lol :bang:(n)
 

homersimpson

New member
Joined
Sep 7, 2011
Messages
43
Seems like my car was built at the same time as yours. It is a 60 plate with a version 1 blue and me. iPhone does not work without the adapter.

My iPhone 5 works fine with the adapter. Got it for about £50 from a dealer on eBay.
 

Mkala

New member
Joined
May 10, 2012
Messages
724
60 plate and year does not help in this case for this problem. Production has changed from v1 to v2 and you have to check this to know if an adapter is needed or not.
 
Top