Help with System build

Currently reading:
Help with System build

RaiseR

New member
Joined
Jul 12, 2009
Messages
80
Location
London
Why should that matter its a new build....

because the gfx card may not be compatible with the MoBos default firmware and the company may have released a new firmware so it is compatible its happened to me before

Trial n Error ftw
 
OP
OP
BrumBrum
Joined
Oct 20, 2008
Messages
935
Location
South Wales
Thanks for the replies, Nope no beeps at all which is weird, But if I leave the graphics card unplugged it beeps to say its not connected properly, But the beep code in the manual says it should beep once to say it has recognised a card.

At the start I did forget that ATX connection, Thought it would solve it but did nothing. And the Ram was in the appro[rite slots, Couldnt be one in slot 2 if there wasn't one in slot 1 for example.
Motherboards gone back today, Said there should be a 3 day turn around, And with the card not working with the board w/o a driver, Possible lol, But I borrowed an older 9800gt which worked with my friends new build.

So now we play the waiting game....
 
Joined
Feb 25, 2008
Messages
181
Location
Sheffield
With any faulty computer make life as simple as possible, remove everything you can except for the CPU ie ram, graphics, any cards etc but make sure the chassis speaker is connected if its not onboard.
If you then try to boot you should get a post error(lots of beeps) due to not having RAM, video etc, if it doesn't beep the "fault" is probably with the board processor or power to the board(make sure all the power connectors are attached !!!
Some boards ship with the CMOS clear jumper in the clear position and will not post until this is resolved so its worth checking this, if it does error then replace the RAM and try again you should now get different beeps keep adding things back one at a time.

IN short a POST error is good because it means that the processor and board are picking up the fault, no POST error means its not and so one or other is faulty.
 
OP
OP
BrumBrum
Joined
Oct 20, 2008
Messages
935
Location
South Wales
Thanks :)
They didn't pick the board up today so thats another day I have to wait now, I moved the jumper after my dad advised me, I overlooked a few easy things but not used to building such an expensive system lol

When I get a new board back ill look over all the tips you've given :) hopefully will get this bad boy up and running!

I hope...
 
OP
OP
BrumBrum
Joined
Oct 20, 2008
Messages
935
Location
South Wales
Can you guys believe I'm still waiting for a new motherboard?
Very unexpected of ebuyer as they are normally great
UPS took 10 days to pick it up, and its been another 8 days, Giving them a ring tomorrow with my angry tone grrr
 
OP
OP
BrumBrum
Joined
Oct 20, 2008
Messages
935
Location
South Wales
Finally works, Was the motherboard as the replacement posted without a problem, To sum it up the system is pretty badass lol, Runs Crysis with everything full at an average of 60fps :) my friend is very happy lol
 
Top