Technical 100HP Tracking Problems Poll

Currently reading:
Technical 100HP Tracking Problems Poll

Have you had tracking problems on your 100HP

  • Yes

    Votes: 24 57.1%
  • No

    Votes: 18 42.9%

  • Total voters
    42
OP
OP
S-X-I

S-X-I

New member
Joined
May 23, 2007
Messages
706
Location
Glasgow
Just booked it in with a company called Pro Grip for Friday so i'll let you all know how i get on.
 
OP
OP
S-X-I

S-X-I

New member
Joined
May 23, 2007
Messages
706
Location
Glasgow
Well just back from Pro Grip and first of all what a piece of equipment they have.

Fully computerised with print outs of before and after the correction.

So what were the results???

Well the Toe was out on both front tyres and by a long way.

Front left = -0.26'

Front Right = -0.24'


The specified range for the front tyres is -0.09'>0.01'

On the drive home the car felt great, no pull at all.

I went back up to National Tyre to ask for a refund but they were having none of it so it is now in the hands of their customer service team so I should be expecting a call from them on monday.

Pro Grip
Bonnybridge
8 Canal Bank
Bonnybridge
FK4 2BP

Telephone:
01324810111

(y)
 
Last edited:

puffed out daddy

puffed out daddy
Joined
Aug 23, 2007
Messages
426
Location
blackpool
just an update on my 100 hp. spent the day at the local fiat dealer who have checked just about every thing. bottom line they cant find any thing wrong. i had the tyres swapped about 2000 miles ago, dealer has put them back to original position. report been sent to fiat, have to wait and see if anything happens. car is still pulling to the left.. (n)
 

HP

I was only doing 80...
Joined
Mar 22, 2002
Messages
13,429
Location
North East
Here's a new slant on this one.

Just recently swapped the wheels from front to back. The tyres that were on the rear have worn significantly more on the inner edges than the outers. So, just to be awkward, my front tracking looks to be spot on while the rear tracking doesn't!
 

ScoobyChris

New member
Joined
Mar 9, 2008
Messages
1,577
Location
Andover
That's interesting HP - how many miles have you done now as I'm approaching 6k and wondering if it would be a good time to rotate them?

I'm also trying to remember if the rear is adjustable? For some reason, I'd assumed it wasn't which could spell bad news :(

Chris
 

HP

I was only doing 80...
Joined
Mar 22, 2002
Messages
13,429
Location
North East
Just clocked up 7,800 miles. The tyres seem to be wearing really well, apart from the odd edges. Might bump the presure up a couple of psi.

I don't think anything is adjustable on the rears, it's just bushes in trailing arms onto the rear beam.
 

100hpJames

Has sport button disease
Joined
Dec 19, 2005
Messages
1,714
Location
Nuneaton
HP, get it checked out, member geminifm (?) had similar problems and required a new rear beam!
 

HP

I was only doing 80...
Joined
Mar 22, 2002
Messages
13,429
Location
North East
I'll give the garage a bell on Monday. I'd love to think they will just sort it, but little in my life ends up that simple!
 

doody

New member
Joined
Oct 13, 2006
Messages
280
Location
crowland peterborough
if anyone lives near peterborough then pop to swift car care on st pauls road, dogsthorpe and speak to pete.
they took my 100hp in for the tracking problem and haven't had any problems since.
 

chauspain

New member
Joined
Mar 23, 2008
Messages
282
Location
Stratford Upon Avon
My panda just rolled over 6k miles so thought I'd have the fronts and rears swapped and while I was there asked them to look at the tracking as it had been pulling left slightly.

Gave them the figures quoted by S-X-I in this thread as they weren't on their system and surprise surprise the tracking was out.

Garage was fantastic though, Eclipse Tyre Services in Alcester, Warks, impressive bit of kit for the tracking and some amazing stuff in the car park (CLS63 AMG, 911 Carrera RS, Lotus Exige).
 

Raify

New member
Joined
Oct 16, 2007
Messages
32
Location
kent
Thought that I would add this:

My Fiat dealer spotted bad tracking and worn fronts at the 12k service. They fixed the alignment under warranty.

I haven't had a chance to properly test it on a roundabout, but first impressions are that the turn in is slightly sharper, a bit less understeer.

Stand up and take a bow Fiat Lipscombe in Aylesford, Kent. (even if I did have to wait ages after they had the car all day)
 

J Birch

New member
Joined
Mar 10, 2009
Messages
69
Location
Ormskirk
I bought a used HP with 18k on the clock. I didnt know at the time and i didnt think it was nessesary to check, but the inside fronts were down to the cords and caused a blow out.

2 new tyres and 6k later, both inside fronts are totally bald again. being a non-fiat large dealer that i bought the car from, im arguing once again that they should recover the cost, but now im thinking that its the car at fault, not poor service from the dealer?
 

doofus_hp

New member
Joined
Mar 9, 2008
Messages
92
Location
Livingston
Never had problems with pulling left/right but have had the same problem with tyre wear. Worn inside fronts as far as the canvas, didn't get as far as a blowout though!
I know what you mean, its easy to miss if you are not looking for it, the wear is so far inboard.
 

pdtrewern

New member
Joined
Nov 30, 2007
Messages
275
I dont get it.. Have done 19000 miles on the original goodyears with no problem? (y)
 

Kerrzinho

New member
Joined
Sep 22, 2008
Messages
81
Location
Hertfordshire
I don't understand this either... 10,000+ miles and no problems pulling left or with odd tyre wear.

Well, I say there's no problem with it pulling left... I think I'm right in saying that all cars pull left because of the camber in the road.

I certainly haven't noticed anything untoward, but I do know this - many people moaned about getting perfect wheel alignment on their MX-5s. I found that the car, for whatever reason, was very sensitive to incorrect tyre pressures. If I didn't keep an eye on them to keep them at the right level, the whole car felt wrong.

I might ask the dealer to take a look at the 12k service I guess.
 

paul100hp

New member
Joined
Nov 28, 2007
Messages
296
Location
Bournemouth
Well I had my tyres replaced today and tracking done. Ive also never had any problems with car pulling either way but both tyres were bald on the inside. Bloke doing the tracking said it was set up like a race car.

He also said they are seeing more and more new cars comming to them with the tracking out, mostly Fords.

Also the 100hp measurements were not on the machine so we had to manually enter them, i reckon this maybe the problem in that most cars are being set up with normal Panda measurements. Anyway the steering wheel is now dead ahead and it doesnt vere off to either side so hopefully its now fixed. I will be keeping a close eye on the tyres and if i notice any wear on the inside it will going back to them for a re check. (y)
 
Top