Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 07-06-2005   #1
Join Date: Mar 2005
Posts: 94
Thanks: 1
Trader Rating: 0
United Kingdom 
Talking Multi Function Display

I like to have the display show "average speed" but every time I switch off the next time I start up it's back to the clock.

Now its probably a user problem, well I am pushing 50!!! but is there a way of setting the thing so it defaults to "average speed"

Thanks

Ian
Panda Dynamic Dualogic
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

PandaUK is offline Reply With Quote Quote 
Old 07-06-2005   #2
RIP L181 VBB
 
AppleSei's Avatar
Join Date: Feb 2005
Location: West Yorks
Posts: 11,518
Thanks: 195
Trader Rating: 4
AppleSei has donated!
Cricket Craziness Champion
United Kingdom 
Re: Multi Function Display

Doesnt it say anything in the owners book????
__________________
2001 Modded Sei Sporting - GONE!!
MY ACCIDENT THREAD - BE CAREFUL OUT THERE! - http://www.fiatforum.com/leisure-lou...cky-alive.html
AppleSei is offline Reply With Quote Quote 
Old 07-06-2005   #3
Jai
Banned
 
Jai's Avatar
Join Date: Aug 2004
Location: Watford
Posts: 7,693
Thanks: 136
Blog Entries: 13
Trader Rating: 6
Jai has donated!
United Kingdom 
Re: Multi Function Display

appears it always defaults back to the original display and you have to press the button to get it round to where you want
__________________
47 days to go.....
Jai is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Temperature display Ravenna Multipla 3 06-01-2005 19:44
standard unit - display has gone haywire ! JW I.C.E 0 12-06-2004 03:59
(T) stereo LCD display problem svmurray Punto (Mk2/2b) 2 22-05-2004 17:59
(G) changing "miles" to "km" on display baslaityer Ulysse 5 22-11-2003 05:57
(G) Wiper, intermittent function Dogger Bank Panda (Classic) 8 13-02-2003 23:40