General jtd lub problem?

Currently reading:
General jtd lub problem?

raymied

New member
Joined
Feb 20, 2008
Messages
20
Location
co.durham
Been put on to you guys. Just joined the forum today. I have a 2001 1.9 jtd punto , the prob is a week ago, when i started her in the morning a mettalic knocking came from the engine which went of after she ticked over for about a minute. The same thing happened afterwork but the noise only lasted for about 30 secs the same thing happens every day know. At first i thought it was the hydraulic tappets but the noise seemed to loud for 1 tappet to have lost its pressure so now i am thinking it may be the oil pump as it has a valve in it which opens a 5psi when first started, so i am thinking it may have stuck partially open so therefor dumping all its pressure back. Anyone had a similar experience or any other theories.
 

toad101

just can't get enough
Joined
Apr 21, 2006
Messages
5,077
Location
south east wales
the noise on start up from cold is quite normal on any car as the oil takes a couple of seconds to circulate
when was it last serviced as old oil would take longer to circulate, also the clearances have to be checked from time to time about every 36k iirc
 
OP
OP
R

raymied

New member
Joined
Feb 20, 2008
Messages
20
Location
co.durham
Cheers for your reply but the engine noise is not a start up noise mate as it only just started a week ago never happened before. As most modern diesels a fairly quiet these days this is most definetaly not a start up issue. I originally was going to check the tappet adjustment but cant find the clearence spec (any idea). Once again thanks for the reply.
 

Hellcat

zombie nation
Joined
Jul 8, 2005
Messages
28,517
Location
on the A684
I'd imagine pulleys/tensioners on the aux belt, one of them is going and doesn't like the strain as the altenator pulls on the belt under the strain of winter starting/glow plugs/lights....
 
OP
OP
R

raymied

New member
Joined
Feb 20, 2008
Messages
20
Location
co.durham
Hi hellcat dont you tnink if it was one of the pulleys it would happen all time and get louder as your loading the alt i.e putting on lights, heater, rear demister etc.
 

H2DaE

Resident Hairdresser
Joined
Oct 21, 2005
Messages
4,394
Location
Hampshire/Surrey
open the bonnet, get someone else to start the car from cold and try and listen to what part of the engine it's coming from?

if it sounds like it's coming from the bottom end it could be the crank pulley (one that drives the alternator), very common on the JTD engines and makes a knocking sound like this as it unbalances the crank slightly when it's going iirc
 
Last edited:
OP
OP
R

raymied

New member
Joined
Feb 20, 2008
Messages
20
Location
co.durham
Thanks mate, took my car in to work today and low and behold its the crank pulley thats causing the problem, the rubber cush drive is breaking away from the pulley walls. £86 to buy a new one so back on the road on wednesday. In the meantime a quick bit of spot weld as a temp repair. Once again cheers pal for the advice.
 

Hellcat

zombie nation
Joined
Jul 8, 2005
Messages
28,517
Location
on the A684
Forgot about the dual-mass crank pulley... Well was half right then... it was an aux system pulley failing :)
 
Top