General HP Bluetooth.. is it just mine thats useless?

Currently reading:
General HP Bluetooth.. is it just mine thats useless?

Tinyleap

New member
Joined
Mar 21, 2007
Messages
66
Location
Halifax
I've been meaning to ask this for ages, the bluetooth phone connection on my phone is awful, you can hear a little bit of someone talking but otherwise its just loads of interference, therefore unuseable, i've tried setting car volume higher and lower, phone higher and lower and its just not helping. Most the time i really love my HP but there are just times when the brakes are at their squeakiest and i wish i had the mp3 unit and i can't make a call on the way home. great driving can only make up for so much sometimes! Anyway, i've got the choice of a new phone now and was wondering what everyone else linked up to theirs and with what results? So far i've tried my samsung D900 and a motorola RAZR V3 and they both sound crap.
 

HP

I was only doing 80...
Joined
Mar 22, 2002
Messages
13,429
Location
North East
Mine seems to work well, but it is on the MP3 version. It's quite quiet when you answer the phone and I have to hit the vol + button a few times to get things right (probably because I haven't found the setting for it yet). It is very clear though and works well with a Sony Ericsson 880i phone.
 

b1g1an

New member
Joined
Dec 9, 2006
Messages
467
just do a search, the answer for both of you is on here several times.
 

M100 NSY

New member
Joined
Jul 3, 2007
Messages
88
Location
Berkshire
I use a K800i, which works fine and is loud enough with the 'in car' profile set, noise can be a problem at motorway speeds and i often have to ask the person on the other end to repeat themselves etc..
The biggest problem i have experienced with bluetooth is voice activation and getting it to recognise my voice tags!!! I must look like a right idiot driving along shouting at my stereo trying to get it to ring someone!! lol

M100 NSY
 
OP
OP
Tinyleap

Tinyleap

New member
Joined
Mar 21, 2007
Messages
66
Location
Halifax
Right, i've looked through older posts now and set the head units external volume at about 26, which is really loud when it uses the radio as an example, yet its just ok for the phone. After reading it should be set around 7 or 8 something doesn't seem quite right but ill give it a go, oh and my phone either has to be in my right pocket of my jeans or between my legs (nice), or i still get too much interference, not saying that flabby legs make good insulation or owt though!
 

Gary

Loving the Fiats
Joined
May 11, 2005
Messages
3,457
Location
in your dreams
It never seems to work well for me at higher speed either
i have Sony Erricson W850i with a non mp3 player head unit
 

Omad

Want's cheaper petrol!
Joined
May 5, 2007
Messages
427
Location
Hampshire
Ok here's a little list of the phones i have tried with this useless bluetooth system ( and i do have a mp3 HU )

Nokia's
E50, E60, N70, N95, N80, N73
Sony ericcson's
K800i, K810i, P1i, K850i, W880i
Samsung
G600
Blackberry
8310
Motorola's
v3i, v3x

And all of which sound crap! i have tested a reasonable amount of these phones in new bmw and the system in that is much better, but i guess you get what you pay for! im in favour of ditching the system and installing a aftermarket one, or thinking about that JAWBONE headset due to its noise cancelling abilities...
 

b1g1an

New member
Joined
Dec 9, 2006
Messages
467
Right, i've looked through older posts now and set the head units external volume at about 26, which is really loud when it uses the radio as an example, yet its just ok for the phone. After reading it should be set around 7 or 8 something doesn't seem quite right but ill give it a go, oh and my phone either has to be in my right pocket of my jeans or between my legs (nice), or i still get too much interference, not saying that flabby legs make good insulation or owt though!

Don't know where 7 or 8 came into it, you need it up really high, you now know why I advised setting the input to something other than the radio when you adjust it :)

Omad, the quality isn't brilliant but it's perfectly acceptable if you get this setting right in the first place.
 

HP

I was only doing 80...
Joined
Mar 22, 2002
Messages
13,429
Location
North East
Maybe I'm just lucky nobody has rung me when I've been doing over 40mph, but it all worked very clearly for me.
 
OP
OP
Tinyleap

Tinyleap

New member
Joined
Mar 21, 2007
Messages
66
Location
Halifax
To b1g1an, it was when looking through the post by Omad about the bluetooth on 28/07. Andypanda said to gran turismo4..

In the Menu of the stereo there is an 'External volume' section,this has probably been set too low,adjust it to about 7 or 8 and try it again

And i really wished i'd looked more thoroughly when you said to use something other than the radio as input! so loud!
I can't believe its now working fine though. :D
 
Top