Technical High tickover when cold

Currently reading:
Technical High tickover when cold

Cinq Sporting

New member
Joined
Mar 18, 2002
Messages
2
Location
United Kingdom.
Cinq Sporting 1995. When first started and until the stat begins to rise the tickover is excessively high, like 2000 RPM! <img src=icon_smile_shock.gif border=0 align=middle>

The car otherwise runs well and is still economical.

Does anyone have any Idea what is causing this?

Vic
 

The Devil

New member
Joined
Mar 18, 2002
Messages
120
Location
United Kingdom.
I know the Idle is high when started on a cold morning, to get it all going... have you tried revving it quite a bit then easing off... I had this problem on other cars, usually the auto choke being a bit sticky... once i'd given it a good rev it'd drop back to between 12-1500 which is fine for a cold started car.

Jamie

Fiat Bravo 2001.
Nakamichi CD40z/Stock HU
Directed 1500 Dual Input EQ
Stinger Dream Series Interconnects.
Rockford Fos Punch 100z2 Per Door.
Rockford Fosgate 5.25 Comps.
4 Directed Dei1100d's Cerwin Vega Stroker 18D2.
Predicted SPL - 160+Db
 

MikeWhitcombe

Panda Owner
Joined
Mar 14, 2003
Messages
2,892
Location
Legnano (MI)
Mine idles higher for about a minute after starting too - it also sounds a bit more clunky? Does it take a few seconds for oil to circulate or something?
 

Liam

hi friends :waves:
Joined
Mar 12, 2003
Messages
14,118
Location
Scotland
I wonder why the meister gets up folks noses?

Liam *goes away to ponder*
 

MikeWhitcombe

Panda Owner
Joined
Mar 14, 2003
Messages
2,892
Location
Legnano (MI)
luke1985 said:
Das ist nicht gut, ich sprache Deutsch smutzig berline
Klasse! Es tut mir wirklich leid, ich weisse dass doch nicht - am mindestens ich war interessiert warum die motor geht wieso am anfang! Hab ich keine aehnung dafuer!
 
Top