Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 04-05-2014   #1
Join Date: Sep 2010
Location: Wirral
Posts: 167
Thanks: 11
Trader Rating: 0
United Kingdom 
Another stop start question...

Hi peeps

I have owned a 1.3 Punto diesel from new last year.
Since I have owned it, the stopstart system has worked only occasionally. Last week I got a pulse charger on the battery after taking it out, charged it up and put it back in and amazingly the system started working only to dwindle off since then.

I have already spoken to the dealer about my rear lights with condensation and am just waiting for replacements. When these arrive they will look at the stopstart as well, but in the meantime I have put a voltmeter across the battery when the engine is ticking over and it is just under 13 volts. Surely this is too low...?
__________________
2016 500X 1.4 Lounge with extra bits...
Pedrolami is offline Reply With Quote Quote 
Old 04-05-2014   #2
Join Date: May 2012
Posts: 724
Thanks: 27
Trader Rating: 0
Switzerland 
Re: Another stop start question...

Far too low.

When you rev it at 1500 and 3000 which values do you have ?

At idle, you should have at least 14V, and over the range 14-14.4V (regulation voltage at 20į).

At idle with high load you can be a little lower, but not with higher RPM.
Thanks Pedrolami thanked for this post
__________________
Punto 2012 Easy - 1.4 8V 77CV - Blue
Mkala is offline Reply With Quote Quote 
Old 06-05-2014   #3
Join Date: Sep 2010
Location: Wirral
Posts: 167
Thanks: 11
Trader Rating: 0
United Kingdom 
Re: Another stop start question...

Did exactly what you said. Started the car and at idle it was 12.8V. Took it to 3000 rpm and it wavered for a moment then went upto 14.06. Interestingly it stayed on this when I returned it to idle.
However, i still soepect there is something up with it, when the rear clusters arrive i will get the dealer to check this out but you have answered my suspicions. Thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Pedrolami is offline Reply With Quote Quote 
Old 06-05-2014   #4
Join Date: May 2012
Posts: 724
Thanks: 27
Trader Rating: 0
Switzerland 
Re: Another stop start question...

You welcome

Ok, this new test confirmed this is too low. 12.8 is about the cell voltage, so quite no charge occur at this voltage.

The strange thing is after revving the regulation voltage is 14.1.
The alternator can be faulty or a bad connection somewhere.

With so low voltage, the battery can be undercharged and this can be a problem to start with shorts trips. This can reduce his life, too. And no chances for start stop.

Keep us informed
__________________
Punto 2012 Easy - 1.4 8V 77CV - Blue
Mkala is offline Reply With Quote Quote 
Old 23-08-2014   #5
Join Date: Sep 2010
Location: Wirral
Posts: 167
Thanks: 11
Trader Rating: 0
United Kingdom 
Re: Another stop start question...

So... It took a long while, but the dealer were waiting to get new rear clusters in stock...
However, it went in last week to have them replaced and the SS was looked at too.
The phone call from the dealers said there were no faults with the charging system, the battery was absolutely fine, but historically with faults like this they have just replaced the battery.
So, new battery in and it has worked without a glitch for the last two weeks.
Likes varesecrazy liked this post
__________________
2016 500X 1.4 Lounge with extra bits...
Pedrolami is offline Reply With Quote Quote 
Old 24-08-2014   #6
Join Date: May 2012
Posts: 724
Thanks: 27
Trader Rating: 0
Switzerland 
Re: Another stop start question...

Thanks for the feedback !

Happy all is fine now with your car
__________________
Punto 2012 Easy - 1.4 8V 77CV - Blue
Mkala is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Stop/Start - Silly Question Joseph500 500 5 08-08-2013 05:31
500 Fiat newbie with stop/start question Carenza Newbie Central 4 17-02-2013 23:01
(T) Start & Stop question Jumpinjacks 500 15 01-12-2012 02:09
(G) Start and Stop question LittleLuigi 500 3 06-07-2012 21:56
(T) Start&Stop in stop-and-go traffic Mondaugen 500 63 17-10-2011 08:07