Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 08-08-2008   #1
53 Punto 1.3 Multijet
 
gibbo501's Avatar
Join Date: Jun 2008
Location: Cheshire
Posts: 36
Thanks: 0
Trader Rating: 0
gibbo501 has donated!
United Kingdom 
Multijet starting problem

I wonder if someone could give a bit of advice on a problem my 53 plate 1.3 Multijet diesel is having.

Last week I started to encounter starting problems. When I turned the ignition it would just click. Turn off and try again and it would work.

However, it's started to get progressively worse. Most times it will now just click, or try and turn over but dies on the first turn, almost as if I'm starting with a flat battery. (The battery is fine though).

Take last night for example, I drove about 40 miles over an hour, maybe longer. As soon as I parked up I turned off the engine. Tried it again and nothing but the "click".

Tried it this morning and it turned over perfectly and started immediately.

I've cleaned all the battery contacts and leads running from positive and negative terminals to the earth points or point in the engine fuse box. I've also checked all the fuses, all is fine and giving good contact.

The only thing left is either the starter motor or solenoid. I was going to give the contacts a clean but am not sure of the location. I'm guessing under the air filter at the back, near to the alternator?

Can anyone offer any advice? The car still has a bit of dealer warranty but I guess they won't replace the starter motor or solenoid while it still works perfectly like it did this morning.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

gibbo501 is offline Reply With Quote Quote 
Old 08-08-2008   #2
He Who Dares Wins
 
marty61's Avatar
Join Date: Aug 2007
Location: Reading
Posts: 873
Thanks: 61
Trader Rating: 0
marty61 has donated!
United Kingdom 
Re: Multijet starting problem

Sounds like starter solenoid is on the way out. See if your Dealer can have the car for a while and replicate the problem. May as well use the warranty before it expires if it is covered.
Thanks gibbo501 thanked for this post
__________________
"IT'S NOT ABOUT HOW FAST YOU CAN GO,ITS ABOUT HOW FAST YOU CAN STOP"

IF I'VE HELPED CLICK THE BUTTON

Last edited by marty61; 08-08-2008 at 14:10.
marty61 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Problem multijet billakoss Grande Punto 24 10-07-2008 10:16
(T) Turbo Problem or Not!! (1.3 Multijet) Mike Tee Punto (Mk2/2b) 4 01-01-2008 21:12
(G) multijet deisel problem bobian81 Punto (Mk2/2b) 1 22-05-2007 12:48
(G) 1.3 multijet glow plug problem Richie1990 Punto (Mk2/2b) 0 21-02-2007 16:54
(G) Oil problem ith multijet YellowB Panda 5 13-12-2006 17:14