Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 31-08-2010   #1
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Coupe wont start

Hi guys,
I recently purchased a 20 turbo coupe drove her around fine then went away on my hols, came back she hag a flat battery, tried to jump start and a key symbol and the word code came up on the dash. I read thru the manual and done an emergency start, and it started. All the manual says is go see a dealer, can anyone help me before I do so. I think its to do with immobaliser not reconising my keys?????
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 31-08-2010   #2
-~Moderator~-
 
a1ant's Avatar
Join Date: May 2006
Location: UK
Posts: 4,531
Thanks: 679
Trader Rating: 1
a1ant has donated!
United Kingdom 
Re: Coupe wont start

Hi mate,

Do you have the red key? If yes did you try and start it with that?

The code light means the immobilser is not turning off, this could be due to it not recognising they key, or could be a problem with the immobilser itself.. The antenna can also sometimes play up.

Alan
__________________
If you see a problem post, please click the report button
a1ant is offline Reply With Quote Quote 
Old 31-08-2010   #3
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

Hi Alan,
Yes I have the red key and did try and start it....No good, Is the imobiliser connected to the alarm system??? I have turned the alarm off via the key under the bonnet, I now have the battery charging overnight cos I read somewhere it could be a voltage thing also???.I am awaiting a electronic manual to help me. Really gratefull for the help mate.
Ta.
J
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 31-08-2010   #4
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

Hi Alan,
What do you mean by could be a problem with the antenea???
Dont get this bit if you could explain a little more that would really help.
Ta.
J
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 31-08-2010   #5
-~Moderator~-
 
a1ant's Avatar
Join Date: May 2006
Location: UK
Posts: 4,531
Thanks: 679
Trader Rating: 1
a1ant has donated!
United Kingdom 
Re: Coupe wont start

Hi jamie,

The immobiliser is seperate to the alarm system.

There is an aerial/antenna located around the ignition barrel, that senses the chip inside the key and then deactivates the immoboliser. Sometimes the connection of the antena to the codebox can be a bit dogey, and thus it does not pick up a signal from the key and therefore does not turn off the immobilser.

Alan
__________________
If you see a problem post, please click the report button
a1ant is offline Reply With Quote Quote 
Old 01-09-2010   #6
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

Ah I see, Ill check to make sure it all plugged in correctly? Is there anyway to test this,ie to see if its transmitting?
Or is it a readily replaceable item.
Ta.
J
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 01-09-2010   #7
Moderator
 
ChrisUK's Avatar
Join Date: Apr 2004
Posts: 14,684
Thanks: 369
Trader Rating: 1
ChrisUK has donated!
Bartender Champion, Wood Firing Champion
United Kingdom 
Re: Coupe wont start

It is Item no 4 on this picture:-



Just check its plugged in and in position and no damage to wire.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ChrisUK is offline Reply With Quote Quote 
Old 01-09-2010   #8
-~Moderator~-
 
a1ant's Avatar
Join Date: May 2006
Location: UK
Posts: 4,531
Thanks: 679
Trader Rating: 1
a1ant has donated!
United Kingdom 
Re: Coupe wont start

Hi,

The connection of the aerial into the codebox is renowned for being dogey. Remove it, and reinsert it firmly. Also check for chafing where the cable goes into the ring at the end of the aerial (nuber 4 on chris's diagram)

Alan
__________________
If you see a problem post, please click the report button
a1ant is offline Reply With Quote Quote 
Old 01-09-2010   #9
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

Thanks guys that's a great diagram where's that From? Unfortunately got to work late tonight so won't be able to look and try until tomorrow.!!!!
Ta
J
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 01-09-2010   #10
Moderator
 
ChrisUK's Avatar
Join Date: Apr 2004
Posts: 14,684
Thanks: 369
Trader Rating: 1
ChrisUK has donated!
Bartender Champion, Wood Firing Champion
United Kingdom 
Re: Coupe wont start

Its a ePER diagram (Fiat online Parts Catalogue).

You can use FiatForums copy here:- http://eper.fiatforum.com
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ChrisUK is offline Reply With Quote Quote 
Old 02-09-2010   #11
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

cool Ill give it a try thanks Chris.
J
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 02-09-2010   #12
Join Date: Aug 2010
Location: Winslow Bucks
Posts: 9
Thanks: 0
Trader Rating: 0
Jamie Marquiss has donated!
United Kingdom 
Re: Coupe wont start

Hey guys earthed the + lead disconnected and reconnected the antenea lead bingo she's away yippeee!!!!!!!!!!
Thanks guys for all your help.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Jamie Marquiss is offline Reply With Quote Quote 
Old 02-09-2010   #13
-~Moderator~-
 
a1ant's Avatar
Join Date: May 2006
Location: UK
Posts: 4,531
Thanks: 679
Trader Rating: 1
a1ant has donated!
United Kingdom 
Re: Coupe wont start

Nice one

The airial connection on them is always dogey! Glad you have the coup back on the road!

Alan
__________________
If you see a problem post, please click the report button
a1ant is offline Reply With Quote Quote 
Old 03-09-2010   #14
Moderator
 
ChrisUK's Avatar
Join Date: Apr 2004
Posts: 14,684
Thanks: 369
Trader Rating: 1
ChrisUK has donated!
Bartender Champion, Wood Firing Champion
United Kingdom 
Re: Coupe wont start

Good news well done .
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

ChrisUK is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Stilio 1.9JTD 02 Wont Start, Unless "engine start" is Used CraigLL Stilo 21 24-06-2010 21:41
(T) coupe wont start or run juggalugs Coupe 7 19-01-2009 23:58
(T) x1/9 wont start silky1 X1/9 1 15-09-2008 10:31
(G) wont start philmoore Punto (Mk2/2b) 25 18-03-2008 22:01