Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools Search this Thread
Old 13-01-2014   #1
Join Date: Jan 2014
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Hot start problem

Mates call me Pedro
I'm new to this site and I'm needing some help please

It's a 1997 brava 1.6 (100sx I think)
Won't start when hot
Starts no problem when cold and will run all day no problems I've recently done a 450 mile round trip to lift parts for a bike (didn't have to turn off the car)
When hot it will start if you turn it off and straight back on again but if you turn off and leave it any more than about 30 secs it won't start. If you gas it it will start and run really lumpy if you keep revving but it will not idle
Crank sensor was changed
Then. Injectors
Don't know what to do and my mechanic is somewhat stumped

Also injector light was on before I changed the parts and are still on even after ecu reset but no fault readings on diagnostic machine

Please help
Pedro
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by Pedroseth316; 13-01-2014 at 00:25.
Pedroseth316 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) 95 Tempra hot start problem Rushfan1 Tempra 6 21-05-2013 18:13
(T) Diesel Hot Start Problem. madrat Marea 19 27-05-2012 14:24
(G) Fiorino hot start problem geronimo Fiorino (Mk1 / Mk2) 1 07-05-2011 20:51
(T) Running hot - start of a bigger problem? Two Cents Cinquecento / Seicento 16 03-07-2006 20:32
(T) hot start problem - little tubes coteaux Tipo (Classic) 1 25-05-2004 23:32