Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 09-06-2008   #46
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Quote Originally Posted by Alan.D View Post
Re the connectors you can get some good ones from model shops that connect between radio controlled cars and batteries they come with clips that will be easy to use in future. If you want I can solder you some on next time you are up this way. Or send you a clip that will connect well as well as being able to take the current.
Hi Alan
My boss's bad back is a bit better so I'm going to ask him to cut the cable with your instructions today. I've printed off the pic Doc posted so I guess I just need the connectors. I know Maplins has been suggested but there is a Halford's just down the road from work that I can get to easily. Will they have what I need there? And exactly what should I aske for? I think I will need to spell it out to them if my previous Halfords experiences are anything to go by! Alternativly I could just have Keith cut the cable then use this clip you have Alan? What do you think?
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 09-06-2008   #47
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

What ever suits Mechelle, you need to ask for a connector clip able to stand 30 amps with wiring so it can be soldered to the original wiring without causing any further shortages. Will have a look on the net to see if i can find anything suitable if not will be happy to send what I have.

Something like this but need to make sure of what current it can handle (as said at least 30 amp)

http://cgi.ebay.co.uk/10-JST-rc-mode...QQcmdZViewItem
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.


Last edited by Alan.D; 09-06-2008 at 11:04.
Alan.D is offline Reply With Quote Quote 
Old 09-06-2008   #48
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Mechelle this is what I have available, I thought the wiring was thicker so not sure about it handleing the 30amp but it's yours if you want to try, but will also give you a better idea of what you are looking for.

Click image for larger version

Name:	DSC00663.JPG
Views:	2
Size:	1.87 MB
ID:	44986Click image for larger version

Name:	DSC00664.JPG
Views:	2
Size:	1.81 MB
ID:	44987
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.

Alan.D is offline Reply With Quote Quote 
Old 09-06-2008   #49
Join Date: Oct 2007
Location: Lux
Posts: 764
Thanks: 7
Trader Rating: 0
Luxembourg 
Re: Hardtop-problem. please help. I messed up bad!

alternatives

after all, if this can sustain a 300 Watts Nvidia 8800 GTX...
Attached Thumbnails
Click image for larger version

Name:	_PCIBTE1741.jpg
Views:	1
Size:	23.3 KB
ID:	44999   Click image for larger version

Name:	_perifMolex.jpg
Views:	1
Size:	22.9 KB
ID:	45000  

__________________
Greetz,
RnR.
______________________________________________
DCI Gene Hunt: "Drop your weapons, you are surrounded by armed bastards"
RnRollie is offline Reply With Quote Quote 
Old 09-06-2008   #50
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Boss was busy today but I've told him to bring his toolkit in tomorrow. Thanks for all your advice everyone. I'll get that roof off if i have to use a tin opener!
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 10-06-2008   #51
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Just make sure that the wire is cut in a suitable place to put a connector and where there is plenty of wire either side to solder the new connector to. Good luck my dear.
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.

Alan.D is offline Reply With Quote Quote 
Old 10-06-2008   #52
Join Date: Dec 2007
Location: Belper
Posts: 630
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Latest instalment!
My boss cut the cables for me and put some little connectors on the end. Just something basic that we had at work as I said I could get proper connectors welded on at a later date I just wanted something so I could take the roof off (and I can live without rear heated screen if I have to). Anyway, for a start there were 3 wires which was a bit unexpected, all ran together into the hard top though so assumed no problem.

All seemed fine, till halfway on my drive home the airbag light came on! What the...? I don't understand. Keith didn't go anywhere near the airbag cable.
Also just the top it off I can't get parked near my house this evening so unless someone moves can't take the roof off anyway....

Its an ongoing saga this one.
xS
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shelxs is offline Reply With Quote Quote 
Old 10-06-2008   #53
Join Date: Jun 2007
Location: Nottingham
Posts: 443
Thanks: 15
Trader Rating: 0
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

Any poking about under the seat is likely to cause the airbag light to come on. It's to do with the connectors for the seatbelt pre-tensioners which are a bit fragile

Good luck
__________________
silverbarchetta is offline Reply With Quote Quote 
Old 11-06-2008   #54
Ban the Mongol rally
 
Alan.D's Avatar
Join Date: Mar 2004
Location: West Cumbria
Posts: 12,215
Thanks: 96
Trader Rating: 4
Alan.D has donated!
United Kingdom 
Re: Hardtop-problem. please help. I messed up bad!

I wonder if someone has taken a live from the seat sensor?

Sorry Mechelle I'm getting confused with this myself...

Three wires are not a problem as one will be -ve one will be +ve from the switch re the third I know the mirrors seem to work on temp and come on automatically, many cars have the heated rear window on the same trigger circuit as heated mirrors so may be the +ve from that type of circuit. It's not a problem really.

Is there anyone nearby that can have a look at your wiring for you and get this sorted once and for all. If I could come down I would do......
__________________
Before doing anything....
FFS DISCONNECT THE BATTERY.

Alan.D is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Brava 1.6SX "Stuttering" Problem (Help/Advice Needed) misty4u_sa Bravo / Brava 15 12-12-2006 17:23
(T) Starting engine problem mercanlandy Bravo / Brava 7 18-10-2006 11:06
(G) Duologic problem ahhl Panda 2 27-09-2006 20:10
(T) Punto (second version) Dualdrive problem andre79ge Punto (Mk2/2b) 2 10-02-2005 23:43
(G) Mid-throttle injection problem in Lancia Y10 FatNote Panda (Classic) 26 30-07-2004 19:58