Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 28-05-2015   #1
Join Date: Jul 2013
Posts: 150
Thanks: 1
Trader Rating: 0
Australia 
Alarm!!!

A strange thing happened this morning. As we unlocked our 2014 series 3 500C 85hp TA with Duologic the hazard lights flashed in an unusual pattern, not the two flashes but three or four. The door stayed locked. We pressed the unlock button again and the same happened. On the third try the door unlocked and the hazards flashed the usual two flashes. When we put the key to start 'Bella' up the boot open light was on. We have not opened the boot for a couple of days and the light was not on yesterday when we used her.

Is this 'ITALIAN' electrics or does this mean something? Anybody know?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Bella500 is offline Reply With Quote Quote 
Old 28-05-2015   #2
Join Date: Aug 2009
Location: In ur base
Posts: 1,268
Thanks: 100
Trader Rating: 0
United Kingdom 
Re: Alarm!!!

Check the boot wiring in the rubber grommit near one of the boot hinges ASAP.

Edit: Or the equivalent on the 500C.
Thanks Bella500 thanked for this post
__________________
Drove BNW 1.2 Sport, with boot light, ESP and 15" multispokes.
Ordered 15th June 2009, collected 25th September 2009. 10000 miles completed 6th August 2010.
Traded in for Suzuki Swift Sport 10th May 2014.

Last edited by zanes; 28-05-2015 at 22:32.
zanes is offline Reply With Quote Quote 
Old 28-05-2015   #3
Join Date: Dec 2013
Posts: 44
Thanks: 12
Trader Rating: 0
Norway 
Re: Alarm!!!

I assume your boot lid have not been complete closed as you lock/left the car yesterday. Thats why the hazard lights flashed in an unusual pattern. You can test it out by leave your boots lid not properly closed and press the lock button.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FoXy8 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 2007 Croma - Alarm won't arm with remote, when engine started shows Alarm Unavailable old edge Croma 17 28-11-2014 12:28
Hawk Car Alarm Fitting For Fiat Bravo 2001hi i have bought a HAWK car alarm mine is a nufc4life Security 0 03-05-2012 15:05
clicking and alarm sounding on scorpion remote and alarm kit PROBLEMS....PLEASE HELP jtoulson05 Security 0 20-10-2011 20:07