Technical Punto wont start ???

Currently reading:
Technical Punto wont start ???

bagga

New member
Joined
Jan 11, 2006
Messages
5
My Punto kept cutting out at junctions the other day and now it wont start, it will turn over and momenterily fire and continues to do this whilst turning over. Can anybody shed any light on this problem ???
 

punto_86

New member
Joined
Sep 29, 2005
Messages
8
Location
Leicestershire/Derbyshire
hey there, my car dosen't cut out at junctions but the other day my car just died completly while driving, the engine just switched itself off, the recovary guy tried to start it but it wouldn't, as i was parked in the first lane of a dual carridgeway the recovary towed me to a safe place and told me to turn the engine and it started straight away. and have been driving it for few days

I was told to get a diagnostics check done, when i went to see fiat they siad that the test would be £40. so the best thing to do would be to try and speak to fiat and see wot they say.
 

pritch

New member
Joined
Jan 5, 2003
Messages
474
Location
Bristol
Could be a multitude of sins. From experience ignition coils, lambda sensor & ECU, ht leads and more are all candidates. When was it last major serviced?
 
OP
OP
B

bagga

New member
Joined
Jan 11, 2006
Messages
5
pritch said:
Could be a multitude of sins. From experience ignition coils, lambda sensor & ECU, ht leads and more are all candidates. When was it last major <A title="Best serviced" style="COLOR: #65b45c; TEXT-DECORATION: underline" href="http://new.trafficsector.com/ezula_proc.php?uid=415725&ezid=122971&elid=10512#do_redir" target=_top>serviced</A>?
Serviced about a year ago, the HT leads are ok the plugs are fine and the magnetos are fine. it fires very briefly but wont run constantly.
 

dave

******
Joined
Aug 10, 2003
Messages
125,248
Location
Essex/Suffolk border
serviced a year ago, i would fit new plugs, new air filter, oil and oil filter and fuel filter now then,

Lambda sensor is in down pipe but that wontr stop it starting
 
Top