Technical Missing message

Currently reading:
Technical Missing message

Cooper99

New member
Joined
Jul 1, 2021
Messages
4
Hi
Can anybody tell me what code u1411-87 missing message present means.
Thank you
 
Joined
Oct 1, 2017
Messages
5,564
Location
Edinburgh Scotland
I've just googled it and it comes up that the body control module is not receiving an expected message from the battery sensor. I'm not familiar with the Qubo, does your vehicle have stop/start? Have you recently jump started or charged the battery whilst connected to the vehicle? that might well cause damage to the battery condition sensor (if you have one) if you made connections directly to the battery terminals?
 
OP
OP
C

Cooper99

New member
Joined
Jul 1, 2021
Messages
4
Thanks for the quick reply.
Yes my car has stop start, could a low battery charge cause this as my battery is reading 12.45v with engine off.
 
Joined
Oct 1, 2017
Messages
5,564
Location
Edinburgh Scotland
I doubt it. I think it's more of a communication problem. Possibly a broken wire, bad earth, or maybe the battery sensor itself? I'm out of my comfort zone with this one. You didn't say if it had been charged or, especially, jumped lately? Jump starting stop/start vehicles can be quite problematic if you connect to both battery terminals.
 

chris3234

Tipo owner
Joined
Oct 22, 2017
Messages
4,272
Location
West Yorkshire
Thanks for the quick reply.
Yes my car has stop start, could a low battery charge cause this as my battery is reading 12.45v with engine off.
12.45 is quite a good voltage to be reading with the engine off so I doubt it's that not unless it's drop very low during cranking
 
OP
OP
C

Cooper99

New member
Joined
Jul 1, 2021
Messages
4
I'm getting this message on my abs page in multiscan. Can anybody tell me how can solve this please.
Thank you
 

Attachments

  • 20220214_143723.jpg
    20220214_143723.jpg
    2.3 MB · Views: 13
Top