General fiat seicento problem fan interior

Currently reading:
General fiat seicento problem fan interior

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
Cheers
i have a problem with seicento 1.1 sx indoor fan speeds. They all stopped going. (resistance I don't think it is, since it would go the maximum)
at the same time that you turn the roulette, the air conditioning is connected and the console lights come on. I'm lost thank you greetings.




Abrir en el Traductor de Google

Enviar comentarios
 

Attachments

  • 1663693232337.png
    1663693232337.png
    312 bytes · Views: 15

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
Check the fuse for the blower motor? If the motor gets stuck it will blow the fuse. Only replace with the same value fuse ;)
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
Check the fuse for the blower motor? If the motor gets stuck it will blow the fuse. Only replace with the same value fuse ;)
Thanks for the advice, checked the fan fuse inside. all ok The weird thing is that when you turn on the lights, it turns on the air conditioning. Fan speeds nothing. It happened yesterday, in the morning it worked perfectly, I park the car and when I use it again the fault has already come. I say this because nothing has been touched. I've tried another battery but no. Button panels I have tried others that I have, nothing. Checked connections. I would need to look at the fan motor, but what about the problem of other accessories at the same time?
 

Attachments

  • 017b2dca-4867-492b-974a-20f0f5b07614.jpeg
    017b2dca-4867-492b-974a-20f0f5b07614.jpeg
    229.9 KB · Views: 13

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
Have you tested the fuse? Sometime they look ok but are no good.

Other things turning on, reminds me of when rear lights have a bad earth? strange

Check you have power getting to the blower motor with a meter. Bit of a faff
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
61afd0e2-4e57-4cb0-b798-00716b1f0470.jpeg

Good, all these relays and fuses checked. everything ok

The next thing will be to get to the engine and check if it works. I keep saying that the strange thing is that suddenly if we turn on the lights, the air conditioning activates and the console lights turn off. That's why I think more of a relay failure or similar.
 

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
Have you 100% checked all the fuses uner the interior dashboard?

Is there water in the car somehow? Strange things are happening?
 
Last edited:

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
Have you 100% checked all the fuses uner the interior dashboard? Fuse number 24 (25 AMP)

The three in the photo above are imobiliser and fuel injection. The fuse box behind the battery has climate control (air con) and this has been known to get water in it.


Is there water in the car somehow? Strange things are happening?

The relays should click when activated. Try removeing them and plugging them back in to check the contacts are good.
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
Have you 100% checked all the fuses uner the interior dashboard? Fuse number 24 (25 AMP)

The three in the photo above are imobiliser and fuel injection. The fuse box behind the battery has climate control (air con) and this has been known to get water in it.


Is there water in the car somehow? Strange things are happening?

The relays should click when activated. Try removeing them and plugging them back in to check the contacts are good.

Hello. fixed fan and lights issue. I removed resistor to clean and tap the motor and it came back to life. But now and I don't know why, the electric windows have stopped working. The fuse is not.
 

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
Likely a bad connection somewhere then? Are the battery terminals tight and clean? If the battery is old and drops to a low voltage when engine is started you will notice all sorts of strange electrical issues. warning lights etc. power steering will drop out etc...
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
¿Probablemente una mala conexión en alguna parte entonces? ¿Están los terminales de la batería apretados y limpios? Si la batería es vieja y cae a un voltaje bajo cuando se enciende el motor, notará todo tipo de problemas eléctricos extraños. luces de advertencia, etc., la dirección asistida se apagará, etc.

Likely a bad connection somewhere then? Are the battery terminals tight and clean? If the battery is old and drops to a low voltage when engine is started you will notice all sorts of strange electrical issues. warning lights etc. power steering will drop out etc...
Battery is fully charged and new. ( few moths )
Before I checked the car's fuses and relays, they were fine. Does anyone take care of the window regulators?
 

purf

Well-known member
Joined
Jan 19, 2008
Messages
1,465
Location
Poole, Dorset
yes check them again, maybe it's put back in the wrong place, bad contact or fuse blown for some reason. Probably just needs a wiggle.

Electric windows fuse no2 - 25 Amp according to the website above

Also there is a relay for the windows R5:

 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
ok, thanks for the link, we will review the relay n5!

I will comment if I have solved it.
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
ok, thanks for the link, we will review the relay n5!

I will comment if I have solved it.



Looking at the photo and diagram, I think I have already seen the fault. I have put the nR5 relay where the R 4 goes (Fog lights that I don't have). When I see the car, I change it.
9d3f06d0-4b41-4a57-811f-0af5e34f4c64.jpeg
 
OP
OP
C

ccavalles

Member
Joined
Dec 26, 2015
Messages
69
42291bf5-4b17-4f95-be83-13712bafd32a.jpeg


fixed up. The R5 was placed in the place of the R4. When I checked for the indoor fan, I put it wrong. Thanks for the help.
n case it helps someone... here's a video of one that happened to mine with the indoor fan.

 
Top