Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools Search this Thread
Old 26-11-2003   #1
Join Date: Nov 2003
Location: Denmark.
Posts: 2
Thanks: 0
Trader Rating: 0
Temp sensor=Temp gauge sensor?

Hi all,

New on this board. Hope some of you can help me with this. I own a 96' Punto SX, 8 valve single-point injection petrol model. Does anyone know if the Temp gauge gets its signal from the Temp sensor located in the intake manifold or from an independent sensor.
If so, where is this sensor located?
My problem is - after flushing cooling system and adding new coolant and thermostat - that the gauge tends to stay in the 8:40 position with cooling fan kicking in at 9:00.
Before change of coolant and thermostat the normal postion was 9:00 with fan kicking in at 9:50.
My concern is whether or not this mean that the ECU gets wrong information from a defective Temp sensor or its just a sign of a "tired" gauge.

Best regards,

CphFiat
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

CphFiat is offline Reply With Quote Quote 
Old 27-11-2003   #2
Join Date: Oct 2003
Location: United Kingdom.
Posts: 498
Thanks: 1
Trader Rating: 0
United Kingdom 
An Independent sensor. A 1 wire sensor located on the back of cyl head near dipstick. Brass body with a red inner.

You Can Learn Something New Everyday Of Your Life
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

FiatExpert is offline Reply With Quote Quote 
Old 27-11-2003   #3
Join Date: Nov 2003
Location: Denmark.
Posts: 2
Thanks: 0
Trader Rating: 0
Thank you, FiatExpert for your quick reply. I will look into it tonight. Guess I will replace the sensor. Should be a cheap fix.

CphFiat
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

CphFiat is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) Temp gauge not working Cliff White Cinquecento / Seicento 3 11-04-2004 05:22
(T) Sensor fault cmc Stilo 18 05-03-2004 23:02
(G) Temp gauge voorhas Panda (Classic) 2 11-01-2004 01:58
(G) Temp gauge CHARLIE-CINQ Cinquecento / Seicento 16 17-11-2003 17:09
(T) Apparently simple engine mod! rodanmk2 Cinquecento / Seicento 13 26-03-2003 21:30