Register Login
Save up to 15% with Adrian Flux insurance!
Reply
 
Thread Tools
Old 16-01-2005   #1
Join Date: Jan 2005
Posts: 2
Thanks: 0
Trader Rating: 0
Intermittent Starting problem

Hi I am having an intermittent problem on 1999 T Reg mk1 Punto, about once or twice a week it will not fire. The engine turns over but wont start.

The problem happens when the engine is both cold, and warm, ie the other day i stopped to fill up with petrol and it refused to start afterwards.

So far I have been able to get the car started eventually, so I cant really call the AA out as it will probably start when they arrive?

Any Ideas??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

johnny is offline Reply With Quote Quote 
Old 16-01-2005   #2
Join Date: Nov 2004
Location: England
Posts: 83
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Intermittent Starting problem

Quote Originally Posted by johnny
Hi I am having an intermittent problem on 1999 T Reg mk1 Punto, about once or twice a week it will not fire. The engine turns over but wont start.

The problem happens when the engine is both cold, and warm, ie the other day i stopped to fill up with petrol and it refused to start afterwards.

So far I have been able to get the car started eventually, so I cant really call the AA out as it will probably start when they arrive?

Any Ideas??
Some fuel injection cleaner may solve your problem or Asta 3000 available from www.qvcuk.com

Just an idea.

Widdy.
__________________
Driver of MK1 Punto 1.2 8v in nice Bronze Colour
Widdy is offline Reply With Quote Quote 
Old 17-01-2005   #3
Join Date: Jan 2005
Posts: 97
Thanks: 0
Trader Rating: 0
Re: Intermittent Starting problem

HT leads? Looking at the service history on mine, I see it had starting probs at about 60,000 miles, and new leads were fitted.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pinkpunto is offline Reply With Quote Quote 
Old 17-01-2005   #4
Join Date: May 2004
Location: Portsmouth, United Kingdom.
Posts: 57
Thanks: 0
Trader Rating: 0
Re: Intermittent Starting problem

Could be the starter motor. I had a car (not a fiat though) that did exactly the same and when I called the AA it started.

I spoke to a couple of friends who said it is probably the starter. I had it replaced and the problem went. The other alternative is to give the starter motor a few "taps" with a hammer.

That also worked but only temporarly.
__________________
Mk2 Punto 1.2 8v in Blue unmodded but thinking of getting alloys.

Any Insurance questions (not quotes) give me a shout! Work in Car Insurance as Claims Negotiator.
no1sourlung is offline Reply With Quote Quote 
Old 23-01-2005   #5
Join Date: Jan 2005
Posts: 25
Thanks: 0
Trader Rating: 0
Thumbs up Re: Intermittent Starting problem

Try this it may help,under the bonnet mounted on bulkhead is some fuses try replacing them and making sure the connections are clean and tight also try the relays for good connections.you never know it might work.these control the injection and fuel pump!g.l.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

diamond is offline Reply With Quote Quote 
Old 25-01-2005   #6
Join Date: Jan 2005
Posts: 2
Thanks: 0
Trader Rating: 0
Re: Intermittent Starting problem

Hi

Thanks for your suggestions, but unfortunately none of them where correct.

I took the car to a local auto electrician who traced the problem to the crank sensor, he changed it for a new one and it has now solved the problem.

Once again many thanks for your help, and I hope this bit of information may help someone else in the near future.

John
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

johnny is offline Reply With Quote Quote 
Old 14-11-2011   #7
Join Date: Mar 2011
Posts: 125
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Intermittent Starting problem

Quote Originally Posted by johnny View Post
Hi

Thanks for your suggestions, but unfortunately none of them where correct.

I took the car to a local auto electrician who traced the problem to the crank sensor, he changed it for a new one and it has now solved the problem.

Once again many thanks for your help, and I hope this bit of information may help someone else in the near future.




John
please check my problem
https://www.fiatforum.com/punto/2768...ml#post2896762
sound familiar?

how much for crank shaft and labour etc?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by derekos82; 14-11-2011 at 20:19.
derekos82 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) intermittent indicator problem Andrew Hosfield Marea 8 04-03-2005 17:44
(T) Cold Starting Problem MikeTowers Tipo (Classic) 5 25-02-2005 17:47
(G) Fiat Uno power loss + starting problem?? Karlakarl Uno 5 05-01-2005 09:00
(T) Yet another starting problem - ECU ? jip Bravo / Brava 2 04-06-2004 00:31
(T) Starting Problem Keith OHara Punto (Mk2/2b) 2 31-01-2004 04:54