Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 10-07-2016   #1
Join Date: Mar 2013
Posts: 9
Thanks: 0
Trader Rating: 0
United Kingdom 
W rev scudo

Last week the van refused to start, the fuel gauge was reading zero but the dashboard symbols & glow plug operation was ok,. Fuel getting to the HP pump but nothing at the injectors. My code reader (autoxray code scout) could not recognise the vehicle. Removed the battery for a charge over night, reconnected it a couple of days later then there was a reading on the fuel gauge and the van started. What would stop the fuel gauge from reading and the stop solenoid from energizing?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by 5sahib; 10-07-2016 at 10:27.
5sahib is offline Reply With Quote Quote 
Old 11-07-2016   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 20,406
Thanks: 723
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: W rev scudo

Quote Originally Posted by 5sahib View Post
Last week the van refused to start, the fuel gauge was reading zero but the dashboard symbols & glow plug operation was ok,. Fuel getting to the HP pump but nothing at the injectors. My code reader (autoxray code scout) could not recognise the vehicle. Removed the battery for a charge over night, reconnected it a couple of days later then there was a reading on the fuel gauge and the van started. What would stop the fuel gauge from reading and the stop solenoid from energizing?
Hi,
best to post this in the Scudo section,( bottom of FF homepage)

is it a JTD..??

did your scanner recognise it the next attempt..??

does the battery go flat regularly.. this may be related..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 12-07-2016   #3
Join Date: Mar 2013
Posts: 9
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: W rev scudo

Well, this is the confusing bit, the battery wasn't actually flat as it was turning the engine over, but no fuel getting to the injectors & the fuel gauge reading zero. The van is the 1.9 non turbo. The fully charged battery was refitted and the van started, then given a two mile run. Code reader reconnected but it still would not communicate with the ECU. Mmm, may just have to put it down to the wonders of Fiat electrics!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

5sahib is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 56 scudo won't rev LIFTEX Scudo 1 05-03-2014 19:33
(T) scudo 2.0 turbo wont rev higher then 3000rpm scudoman14 Scudo 0 30-04-2013 23:53
(T) No rev's scudo AngryCabbie Scudo 9 17-11-2010 22:14
(T) Scudo rev issues shortty Scudo 5 14-09-2010 22:15