Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 17-08-2019   #1
Join Date: May 2019
Posts: 1
Thanks: 0
Trader Rating: 0
USA 
Warm Start Problem

Hello from SC. I recently bought a 17,000 original mile 2000 carb Spider out of MI. All original. Plans are to make some minor mods, including manifold & larger carb, 15 wheels, some upgrades for handling. I would appreciate any advice anyone might want to share. For now, though, I am just trying to get the car sorted. Sitting almost unused for so long, I started with a new timing belt and replaced everything rubber. It runs great when it starts. Cold starts, it fires right up. But the problem is starting after it has run some. Just won't fire up without letting it sit for 30 minutes or so. Has anyone out there experienced such a problem? Any ideas? Should I just go ahead and pull the trigger on the single plane manifold and larger carb?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

RickDet55 is offline Reply With Quote Quote 
Old 19-08-2019   #2
Autotest Special
 
rallycinq's Avatar
Join Date: Mar 2002
Posts: 23,408
Thanks: 1144
Blog Entries: 3
Trader Rating: 1
rallycinq has donated!
British Indian Ocean Territories 
Re: Warm Start Problem

Welcome

When it doesn't start, what is missing?

Fuel or spark?

D
__________________
rallycinq is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Cold start problem but no problem when warm, 1.6 16v petrol nemilosul01 Stilo 3 30-12-2018 10:13
(T) Warm start problem pwalton Panda 2 07-07-2010 11:47
(T) Warm Start Problem kegg Punto (Mk2/2b) 0 24-09-2007 19:24
(T) warm start problem Dave lee Cinquecento / Seicento 5 19-11-2006 20:59
(G) warm start problem with uno 1.7 Shafiq Ahmad Uno 2 27-02-2006 15:36