Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools Search this Thread
Old 01-06-2017   #1
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Radiator fan not working.

The radiator fan on my Multipla 2002 1.6 patrol stopped working, it doesn't have an air-con.

I have tried to find some information on how it is wired and where the temperature sensor for the fan is located, but I could not find any information online. I have checked all the fuses.

Can any one point me in the right direction please.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Old 01-06-2017   #2
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

First try the fan , follow the wires back from the fan motor till you find a connector , disconnect it and apply 12v to the wires going to fan motor.
If fan doesn't work you either have a broken wire or the fan motor has failed.
Silly question is it now over heating in traffic?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 01-06-2017   #3
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

If the connector going to the fan motor has three wires don't apply 12v to any of them.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 01-06-2017   #4
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

Have you checked all the fuses under the bonnet?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 01-06-2017   #5
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Re: Radiator fan not working.

Thanks jackwhoo.

I have checked all the fuses under the lid in the car, and in the engine bay.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Old 02-06-2017   #6
Join Date: May 2007
Posts: 101
Thanks: 21
Trader Rating: 0
Afghanistan 
Re: Radiator fan not working.

The Multipla CD seems to show there are possibly 2 relays for the fan, J30 and J31, under the bonnet.
Likes jackwhoo liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pig is offline Reply With Quote Quote 
Old 02-06-2017   #7
semper in merda
 
widemouthfrog's Avatar
Join Date: Feb 2009
Location: Deepest darkest Wiltshire
Posts: 2,123
Thanks: 170
Trader Rating: 0
widemouthfrog has donated!
widemouthfrog is an honorary friend of the forum :)
United Kingdom 
Re: Radiator fan not working.

What about the fan resistor? They're well known to fail.

EDIT - Just read the OP post again and it says no air con - so I don't think that resistor will be fitted?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by widemouthfrog; 02-06-2017 at 10:58.
widemouthfrog is offline Reply With Quote Quote 
Old 02-06-2017   #8
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

How many wires on the fan electrical connector will clue if fan resistor or not.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 02-06-2017   #9
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Re: Radiator fan not working.

There is only 2 wires on my radiator fan, that are directly connect to the fan electric engine.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Old 02-06-2017   #10
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

If you only have two wires at connector you can safely apply 12 volts from battery . If fan spins your fan is good but problem is elsewhere.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 02-06-2017   #11
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

On the diesel engined multi,
The radiator fan relay is under the bonnet in the relay/fuse box .
It's 50A relay.
The petrol version may be similar.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 02-06-2017   #12
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Re: Radiator fan not working.

I tried to apply 12v to the fan directly from the battery. And the fan did not spin, so I have to get a new fan. And hopefully it will solve the problem.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Old 03-06-2017   #13
Join Date: Apr 2017
Posts: 4,272
Thanks: 311
Trader Rating: 0
United Kingdom 
Re: Radiator fan not working.

If you put 12v +ve to one wire and -ve to the other wire and fan did not spin then the fan is definitely broken.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 05-08-2017   #14
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Re: Radiator fan not working.

Hi All.

I did finally get time to work on the Multipla.

I took off the radiator fan and connected it directly to the battery. Sometimes it did run, while other times it did short circuit, so I will buy another one.

But I think that something is broken because I tried the engine overhead a little connected a lamp to the power connector for the fan, but nothing lighted up. I checked the fuse for the radiator fan in the engine bay, but it appears not to be OK.
Attached Thumbnails
Click image for larger version

Name:	2017-08-05 19.49.55.jpg
Views:	12
Size:	1.73 MB
ID:	183045   Click image for larger version

Name:	2017-08-05 19.49.09.jpg
Views:	16
Size:	2.25 MB
ID:	183046  

Click image for larger version

Name:	2017-08-05 19.51.26.jpg
Views:	13
Size:	1.66 MB
ID:	183047   Click image for larger version

Name:	2017-08-05 19.52.38.jpg
Views:	14
Size:	2.14 MB
ID:	183048  

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Old 06-08-2017   #15
Join Date: Jun 2017
Posts: 12
Thanks: 0
Trader Rating: 0
Denmark 
Re: Radiator fan not working.

I did mean: "I checked the fuse for the radiator fan in the engine bay, but it appears to be OK"
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

janpenuel is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Radiator fan not working alexwr92 Grande Punto 6 22-09-2016 05:07
(T) radiator fan not working parkitup Punto (Mk2/2b) 3 11-12-2014 16:29
(T) Radiator fan, heater fan not working.. mistabig2006 Punto (Mk1) 1 12-10-2012 12:44
(G) Radiator fan not working ck848 Marea 6 03-05-2010 21:26
(T) Radiator fan not working! daz215 Punto (Mk2/2b) 18 11-05-2008 22:06