Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 31-10-2006   #1
Join Date: Mar 2006
Location: Brad
Posts: 190
Thanks: 0
Trader Rating: 0
United Kingdom 
Weird noise coming from (actually i dont know) :)

right as some will know ive been having some problems getting my amp and speakers going, i seem to have a good balance now after messing with the amp, i thought i can live with this and left it,

when i come to start the car once the engine is on im hearing a lot of interfierence (sp?) ive been told its a dodgy ground ? its currently grounded to the boot but its on paint rather than bair metal, does this sound right ? wheres best to ground it to in my mk1 punto ?

ill get their in the end haha

thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Ste (homz) is offline Reply With Quote Quote 
Old 31-10-2006   #2
Ah. Not good...
 
chaos's Avatar
Join Date: Jan 2005
Posts: 6,400
Thanks: 50
Trader Rating: 3
chaos has donated!
League Bowling Champion, Bikini Bounce Champion, Bowling tgfg Champion, Island Bowling Champion, Lawinen Surfer Champion, Missing Link Champion
United Kingdom 
Re: Weird noise coming from (actually i dont know) :)

Could be an earth issue - it needs to be on clean unpainted metal for a good contact. If not, it could be interferance in the signal cables.
__________________
Chaos - Life wouldn't be the same without it.

Cinq parts clearout!
chaos is offline Reply With Quote Quote 
Old 01-11-2006   #3
Legend
 
psychofox's Avatar
Join Date: Feb 2006
Location: North London
Posts: 1,056
Thanks: 11
Trader Rating: 0
psychofox has donated!
United Kingdom 
Re: Weird noise coming from (actually i dont know) :)

[QUOTE=when i come to start the car once the engine is on im hearing a lot of interfierence (sp?) ive been told its a dodgy ground ? its currently grounded to the boot but its on paint rather than bair metal, does this sound right ? wheres best to ground it to in my mk1 punto ?

ill get their in the end haha

thanks[/QUOTE]

Hello mate, i had the same problem, i was told to ground it on the bolt which connects to the rear seat (need an allen key to unscrew), its the one where there are in a cluster of 3 (i think). Sorted out my problem as easy as that. Also make sure your power wire in down the opposite side of your amp wires.

Hope it helps.
__________________
Black Punto SX MK1 - Peco Full Sports Exhaust System with Peco Sports Cat, Supersprint Manifold, K&N Induction Kit, 15'' Fox Alloys, Spoiler, OMP Strut Brace, anti-roll bar, GT Brakes, GT Center Console, McKrich chip, Tricker Throttle Body, 1 sub, 2 amps, 6 speakers, and now a booster seat.
No longer just a 55...
psychofox is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) weird noise when turning?? black punto Punto (Mk2/2b) 3 31-03-2006 00:01
(G) weird reatr off side noise Cinquelover Cinquecento / Seicento 3 05-03-2006 23:42
(T) weird knocking noise (Not the engine) carlos1981 Punto (Mk2/2b) 8 21-03-2005 09:40
amp sub humming noise? HELP nickphonics18 I.C.E 6 15-02-2005 00:00
(G) Noise from Air Vent/Turbo Lou Ulysse 7 07-06-2004 05:27