Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 22-02-2013   #1
Join Date: Feb 2013
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
ducato 2006 2.8Tdi cold/hot start issue

Hi People, hope there are some experts out there.

Have a ducato 2.8 2006 with 72k on the clock. engine cold start is impossible unless easistart used. same when warm/hot but will run all day if not switched off.

work so far...new battery as i killed it trying to start the thing, new fuel filter, all fuel pipes from filter housing to pump. new crank and cam shaft sensors, fuel pressure regulator fitted. starter motor is fine an turning over well. no black or white smoke seen when running and idle/acceleration fine. heater element in inlet manifold replaced with relay (NO GLOW PLUGS ON THIS VEHILE SO PLEASE NO SUGGETIONS THAT I SHOULD CHECK THEM LOL), pre heater tested and know to be working, besides if that was the only issue, it would start easily when hot!. diagnostic check is clear (snapon verus) cranking pressure on fuel rail starts at 20 and rapidly rises to 260+ bar and meets "required fuel pressure", lift pump working and fuel being supplied to rail it seems, though when pipes cracked off and cranked over, not much comes out. removed injector 1 and reconnected to spill pipe, trigger wire and fuel rail, nothing comes out when cranked over. all pipes checked for leaks under vacuum and none found! compression seems adequate and it will run on 3 cylinders if injector pulse wire is disconnected on each cylinder in turn, once running. all injector wires have at least 12v feed, i am assuming "trigger" is earth from ECU when triggered by crank/cam sensor.

CONFUSED???? so am i!

questions: if fuel rail pressure reaching required 268 bar, why is there nothing seen coming from injector when wiring and spill pipe and fuel rail pipe connected??? if initial injection is triggered by ecu using crank/camshaft sensors why are they not releasing fuel???

if compression was bad, why would the engine run fine when started with easistart both cold and hot and no signs of any type of smoke??

i am sort of ruling out actual injector and pump issues due to the fact the engine runs so well when started. anyone have any ideas?????

get your thinking caps on, cos i have worn mine out!

Dave
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

mechanic190 is offline Reply With Quote Quote 
Old 23-02-2013   #2
Join Date: Jan 2013
Posts: 95
Thanks: 5
Trader Rating: 0
United Kingdom 
Re: ducato 2006 2.8Tdi cold/hot start issue

You may be looking in the wrong place, try the exhaust, I had a blocked 2nd cat, that prevented starting.

I would work backwards, disconecting the back box first and then try to start the engine, if that dosen't work, disconnect the next part (2nd cat/Cat, depending on how many are in your system) and try again.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

tommytopgun is offline Reply With Quote Quote 
Old 23-02-2013   #3
Join Date: Dec 2011
Location: omagh
Posts: 728
Thanks: 40
Trader Rating: 0
United Kingdom 
Re: ducato 2006 2.8Tdi cold/hot start issue

Easy start is very hard on diesels because of the compression you can shatter rings, crush main bearing, bend a con rod, damage wrist pin etc. etc. don't do it.

What the reported rpm when you're cranking?

If you have pressure and the ecu is not firing the injectors you need to put an oscilloscope on the cam/crank sensors.

Check cam sensor gap, check for corrosion on the cam pulley, corrosion on the flywheel.

At starting ecu sets pressure from coolant temperature sensor what that reporting?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

moodrater is offline Reply With Quote Quote 
Old 23-02-2013   #4
Join Date: Sep 2011
Posts: 126
Thanks: 4
Trader Rating: 0
United Kingdom 
Re: ducato 2006 2.8Tdi cold/hot start issue

A cautionary tale: I once used Easy-Start on my ancient Perkins boat engine. It backfired and jammed the starter in engagement locking the engine solid. When the starter was removed it had bent the shaft.

When you use this stuff there's no control over the timing of the combustion so it's easy for something like this to happen. Needless to say I won't be using it again on ANY diesel!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by fenman; 23-02-2013 at 10:53.
fenman is offline Reply With Quote Quote 
Old 25-02-2013   #5
Join Date: Nov 2011
Posts: 16
Thanks: 0
Trader Rating: 0
Norway 
Re: ducato 2006 2.8Tdi cold/hot start issue

Are you sure you don't have glowplugs? Mine 2.8JTD -2002 has a flame glow in the inlet manifold...

ortherwise... there is a coolant temperaturesensor for the ECU in the thermostat housing... I think that will make some starting issues if that gets the whole wrong tampereature
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

sven410 is offline Reply With Quote Quote 
Old 26-02-2013   #6
Join Date: Dec 2011
Location: omagh
Posts: 728
Thanks: 40
Trader Rating: 0
United Kingdom 
Re: ducato 2006 2.8Tdi cold/hot start issue

It will have either thermo starter or heating flange but they are only active at low temperatures and the jtd starts down to at least -15c with no heater when its running right you just have to crank it longer.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

moodrater is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) 2006 FIAT DUCATO immobiliser issue madvan2012 Ducato 1 12-02-2012 19:23
(T) Cold start issue toffeewarren Panda 14 11-02-2012 09:01
(G) 04 Plate Cold Start Issue ronxray Punto (Mk2/2b) 4 25-10-2011 13:19
(T) Stilo 1.6V Dynamic Cold Start Issue garethjohnwilliams Stilo 1 05-04-2010 17:37
(T) 2006 Panda 1.2 Cold Start Problem Bobfreeman Panda 10 23-01-2010 17:51