Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 25-01-2019   #1
Join Date: Jan 2019
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Angry Intermitant sound on radio.

Hello friends it appears i have the same problem as another doblo owner,i have the standard blaupunkt radio cd player ,when i switch on the display lights up and every thing works fine ,except there is no sound at all .sometimes when hitting a bump the sound comes on ,this sugests a loose connection but where do i start to look.i would really appreciate any ideas thanks in advance mudlark
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mudlark203 is offline Reply With Quote Quote 
Old 26-01-2019   #2
Join Date: Apr 2011
Location: Near the M4
Posts: 19,742
Thanks: 708
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: Intermitant sound on radio.

Hi.

Poor aerial connections seem quite common

Start there

Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is offline Reply With Quote Quote 
Old 26-01-2019   #3
Join Date: Jan 2017
Posts: 38
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Intermitant sound on radio.

Pop the fuse cover off on drivers side and put your hand in and wiggle the speaker wire maybe a loose connection
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Saturdaynightbeaver31 is offline Reply With Quote Quote 
Old 31-01-2019   #4
Join Date: Jan 2019
Posts: 2
Thanks: 0
Trader Rating: 0
United Kingdom 
Red face Re: Intermitant sound on radio.

Quote Originally Posted by Saturdaynightbeaver31 View Post
Pop the fuse cover off on drivers side and put your hand in and wiggle the speaker wire maybe a loose connection
problem solved by my local audio centre, they found a dead short on the right hand rear speaker wire .I replaced a short length of wire behind the side panel and all sound back on again thanks for help mudlark.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mudlark203 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Radio working- no sound akn Bravo 0 14-06-2013 11:04
(T) Radio's on but no sound redbull2401 Punto (Mk2/2b) 2 11-01-2013 10:37
no sound out of my radio tony150 I.C.E 0 06-03-2009 20:55
(T) no sound from the radio tally Punto (Mk2/2b) 2 01-11-2006 12:41
(T) Radio. no sound John57 Stilo 1 24-08-2006 10:18