Register Login
endrop - for all your online needs
Reply
 
Thread Tools Search this Thread
Old 09-06-2020   #1
Join Date: Jun 2020
Posts: 4
Thanks: 0
Trader Rating: 0
Greece 
Error p1305 neutral signal learn

PLEASE HELP....i have alfa romwo mito 1.4 170 hp and i have p1305 neutral signal error and check engine... I changed the clutch sensor and the transmission sensor and it still didn't go off...thanks a lot 😭
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Liakaros is offline Reply With Quote Quote 
Old 09-06-2020   #2
Join Date: Apr 2017
Posts: 4,359
Thanks: 319
Trader Rating: 0
United Kingdom 
Re: Error p1305 neutral signal learn

You may need to us a diagnostic machine to turn it off
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 09-06-2020   #3
Join Date: Jun 2020
Posts: 4
Thanks: 0
Trader Rating: 0
Greece 
Re: Error p1305 neutral signal learn

I did it my friend....but nothing changed
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Liakaros is offline Reply With Quote Quote 
Old 09-06-2020   #4
Join Date: Apr 2017
Posts: 4,359
Thanks: 319
Trader Rating: 0
United Kingdom 
Re: Error p1305 neutral signal learn

You may need to go through a setting process using a diagnostic machine.
Not just a code reader eraser.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 09-06-2020   #5
Join Date: Jun 2020
Posts: 4
Thanks: 0
Trader Rating: 0
Greece 
Re: Error p1305 neutral signal learn

This happened the day I put a program on the car
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Liakaros is offline Reply With Quote Quote 
Old 09-06-2020   #6
Join Date: Apr 2017
Posts: 4,359
Thanks: 319
Trader Rating: 0
United Kingdom 
Re: Error p1305 neutral signal learn

You may need to undo what you have done and put it back to how it was when it was built at factory
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

jackwhoo is offline Reply With Quote Quote 
Old 21-05-2021   #7
Join Date: May 2021
Posts: 6
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Error p1305 neutral signal learn

Is anyone still having this problem? I recently purchased a Fiat and am experiencing the same problem!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

elvieryalex is offline Reply With Quote Quote 
Old 22-05-2021   #8
Join Date: Apr 2011
Location: Near the M4
Posts: 29,029
Thanks: 1138
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by elvieryalex View Post
Is anyone still having this problem? I recently purchased a Fiat and am experiencing the same problem!
What machine are you using..
Any other Codes being generated?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is online now Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) P1300 P1305 no start stop and im pulling my hair out! jimmyk Punto Evo 3 04-06-2020 22:50
(T) Selespeed won't engage from neutral, no error codes. Maxxyr Stilo 15 22-05-2018 07:06
(T) Error Code 1688 2nd Idle learn (Phonic relearn) mb69rolls Idea 1 17-03-2016 17:24
(T) P0443 - EVAP Circuit Error (No signal) Stormwatch Stilo 6 04-05-2012 07:39
(T) MAF Sensor low signal error TangerineTractor Stilo 20 09-03-2012 13:25