Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools
Old 12-01-2012   #1
Join Date: Jan 2012
Posts: 61
Thanks: 0
Trader Rating: 0
United Kingdom 
Forum runner on iPhone 4

Trying to use this forum on my iPhone 4 but as soon as I try to load it up it comes up with parse error. Outdated or something. Anyone help and who do I pass this onto to fix ? Many thanks in advance.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

themadwelshman is offline Reply With Quote Quote 
Old 12-01-2012   #2
ben
The Boss
 
ben's Avatar
Join Date: Mar 2002
Location: Taipei
Posts: 13,341
Thanks: 391
Blog Entries: 186
Trader Rating: 0
ben has donated!
ben is an honorary friend of the forum :)
King Pong Champion, e+Casino Blackjack Paper Champion, President vs Invaders Champion, Funny Clown vs Balloons Champion, Table Tennis 2.5D Champion
Taiwan 
Re: Forum runner on iPhone 4

Forum runner isn't installed on here, you need to use the mobile interface if the main one is too resource heavy - http://m.fiatforum.com
__________________


my name is ben, i live in the east, i'm always working on the forum, i like pancakes.

MAKE MITTENS FAMOUS - https://www.instagram.com/heymittens/
ben is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Punto 1.2 60 s non runner. NeilNorton Punto (Mk2/2b) 14 01-04-2011 00:44