Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 02-02-2011   #16
Join Date: Jul 2010
Location: West Yorkshire
Posts: 292
Thanks: 7
Trader Rating: 0
IronHorse has donated!
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by carl9872 View Post
My apologies, I couldn't get the image to load originally. I didn't realise there are two different displays. Mine doesn't have the same display as the image, the 'H' is to the left of the mileage reading, on my display it is nearer the middle.
My car does have the latest blue & me connection with the aux connector and USB port but I don't think that will make any difference ?
I don't have a function selection button as per the above post, I have a Menu/esc and the + - etc.
I'm not sure what one has to be held down to reset it, I have tried all of them !
Well AUX in is new! I have a 60 and the Blue and Me allows ipod/iphone out of the box and works flaswlessly. Would really love the multi-function display Thanks for explaining TJ
__________________
Multi-Air Turbo
IronHorse is offline Reply With Quote Quote 
Old 02-02-2011   #17
Join Date: Jan 2010
Location: York
Posts: 58
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by Blank2k2 View Post
Seems like Fiat have made some adjustments, 60 plates have Media functionality on TomTom for example, wouldn't surprise me if they added the multifunction display aswell

I feel out of date already!
Is it confirmed that its only the 60 plates that can access the media function on the Tom Tom? Or if I upgrade both the tomtom, and blue and me... would i get it? (I'm guessing not)

Had is not even a year and my cars already behind the times.
__________________

Punto Evo 135 Sporting
Danmalone is offline Reply With Quote Quote 
Old 02-02-2011   #18
Join Date: Jul 2009
Location: Bristol
Posts: 857
Thanks: 23
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by Danmalone View Post
Is it confirmed that its only the 60 plates that can access the media function on the Tom Tom? Or if I upgrade both the tomtom, and blue and me... would i get it? (I'm guessing not)

Had is not even a year and my cars already behind the times.
Apparently about 8 months after Punto Evo's released Fiat started using a different Blue&Me Unit which supports the Media function, so in theory late 58 plates might have it but everything 60 onwards will have it.

That's what my dealerships told me anyway..

I contacted TomTom, who said to delete some files & do an update to restore them and if it doesn't work then to contact Fiat as its there setup.

So I contacted FiatUK 2 weeks ago and they escalated my question and told me they'd be in contact within 2 days... and i emailed them again last week reminding them its been 7 days, and I got another email saying there sorry, they'll make sure I get contacted within the next 2 days!..... well, that was 5 days ago & nothing yet.


And Updates have no effect, I've tried all sorts

I'll chase FiatUK again soon, while my dealer is good and honest with me compared to some i'd like an official response from Fiat... And given the opertunity I'll chase other sources too.
__________________

2010 Punto Evo Eleganza - 1.4 Multiair (105) - Progressive Black

Last edited by Blank2k2; 02-02-2011 at 14:12.
Blank2k2 is offline Reply With Quote Quote 
Old 04-02-2011   #19
Join Date: May 2008
Location: Luton
Posts: 13
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

For info, I never did find out how to reset the mileage but the 'H' disappeared at exactly 125 miles.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

carl9872 is offline Reply With Quote Quote 
Old 04-02-2011   #20
Join Date: Nov 2006
Location: Tonypandy
Posts: 421
Thanks: 29
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by carl9872 View Post
For info, I never did find out how to reset the mileage but the 'H' disappeared at exactly 125 miles.
The car is in delivery mode, has to be set up by dealer before delivery to customer, unless of course car bought from a supermarket !!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Mal126 is offline Reply With Quote Quote 
Old 04-02-2011   #21
Join Date: May 2008
Location: Luton
Posts: 13
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

Hello, it was bought from a Fiat dealer that has only recently got the franchise. I knew it was in delivery mode but nobody knew how to reset it !
It went after 125 miles but I was hoping to reset it and get a few free miles. It only had 15 miles on it when I collected it so I wasn't too fussed. Cheers
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

carl9872 is offline Reply With Quote Quote 
Old 08-02-2011   #22
Join Date: Jan 2011
Posts: 105
Thanks: 0
Trader Rating: 0
DiffSpotter 4 - Spot the difference Champion, Fight History Champion
United Kingdom 
Re: Multi-function display "H"

My dad test drove a uk sporting 135 the other day and he couldnt find the boost gauge.

May be car was older one or may just be reserved for abarth in the uk
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

garyskisplym is offline Reply With Quote Quote 
Old 08-02-2011   #23
"Spirito Di Punto"
 
TJ07's Avatar
Join Date: Mar 2009
Location: Scotland
Posts: 631
Thanks: 46
Trader Rating: 0
TJ07 has donated!
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by garyskisplym View Post
My dad test drove a uk sporting 135 the other day and he couldnt find the boost gauge.

May be car was older one or may just be reserved for abarth in the uk
UK models donít have the boost gauge Ö thanks Fiat!
__________________
Punto Evo Sporting 135 MultiAir Ambient White,
Red Wing Mirrors, Smoked Wind Deflectors, Team Dynamics Jet 17" alloys, Abarth Evo Exhaust & Suspension, Side Rubbing strips, Red Brake Calipers, Rear Mudflaps, Clear Rear Fog Unit, BMC Panel Filter, TMC Box, Osram Nightbreakers, Mtec Superwhite side lights, Mtec Superwhite DRL's, Chromed Indicator Bulbs, Smoked repeaters, Alloy Pedals, Armrest.
TJ07 is offline Reply With Quote Quote 
Old 08-02-2011   #24
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Multi-function display "H"

if it was in delivery mode the radio would not work nor would high beam lights and the battery light will flash all the time.

I reckon the car is out of shipping mode but the tech simply did not reset the mileage ('H') and this is often left to the salesman to do after putting petrol in it and getting the pies etc
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 15-02-2011   #25
Join Date: Nov 2009
Location: Wolverhampton
Posts: 248
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: Multi-function display "H"

To reset the odometer when its showing 'H', just hold the trip reset button on the end of the wiper stalk down for about 10 seconds, from memory I think it beeps at you. As said, its so the car can be road tested and then reset to zero, but we find with a lot of the cars we have the reset has already been done when the car goes through the prep centre at Portbury docks, so if your car has some miles on it, its not the dealers fault and don't shout at them!!
Likes Phantom3D liked this post
__________________
[FONT="Lucida Sans Unicode"][COLOR="Navy"]Follow Me on [COLOR="MediumTurquoise"]Twitter [/COLOR]- @guestfiat[/COLOR][/FONT]

[FONT="Lucida Sans Unicode"][COLOR="Navy"]Like us on [URL="www.facebook.com/guestfiatalfaromeo"]FACEBOOK[/URL][/color][/font]
elation is offline Reply With Quote Quote 
Old 15-02-2011   #26
Forum Moderator
 
T14086's Avatar
Join Date: Sep 2004
Location: Preston
Posts: 29,985
Thanks: 1063
Trader Rating: 0
T14086 has donated!
United Kingdom 
Re: Multi-function display "H"

Quote Originally Posted by elation View Post
its not the dealers fault and don't shout at them!!
no one shouts at dealers
__________________
http://www.chryslerforum.co.uk//
T14086 is offline Reply With Quote Quote 
Old 17-07-2015   #27
Join Date: Feb 2015
Posts: 81
Thanks: 11
Trader Rating: 0
Norway 
Re: Multi-function display "H"

Quote Originally Posted by elation View Post
To reset the odometer when its showing 'H', just hold the trip reset button on the end of the wiper stalk down for about 10 seconds, from memory I think it beeps at you. As said, its so the car can be road tested and then reset to zero, but we find with a lot of the cars we have the reset has already been done when the car goes through the prep centre at Portbury docks, so if your car has some miles on it, its not the dealers fault and don't shout at them!!
I just did this on my 2015 Panda Cross, held it for about 5-6 secs, no beep, it just went to 0.

I did it at about 177km.

Thank you!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Phantom3D is offline Reply With Quote Quote 
Old 20-07-2016   #28
Garlic and cheese muncher
Join Date: Jan 2014
Location: Limousin, France.
Posts: 196
Thanks: 5
Trader Rating: 0
thebiglad has donated!
France 
Re: Multi-function display "H"

Just tried this re-set procedure on my 2016 Fiat Panda 1.2 petrol.

I pressed and held the trip computer button on the end of the RH stalk and after about 6 seconds the odometer (which was reading 60kms) re-set to 0 and the H disappeared.

All good now.
Likes varesecrazy liked this post
__________________
David

Currently:
2016 Fiat Panda 1.2 petrol K-Way - 000090 kms
2006 Triumph Tiger 955i - 53,000kms
thebiglad is offline Reply With Quote Quote 
Old 27-07-2019   #29
Join Date: Jul 2019
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Exclamation Re: Multi-function display "H"

Quote Originally Posted by elation View Post
To reset the odometer when its showing 'H', just hold the trip reset button on the end of the wiper stalk down for about 10 seconds, from memory I think it beeps at you.
It works
Likes varesecrazy liked this post
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

1958 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) "my car" function lil miss saund Stilo 4 04-05-2009 18:40
(T) Radio display shows "ALARM" fedtsten Grande Punto 1 23-07-2008 20:28
(G) "Follow me home" function oktopod Punto (Mk2/2b) 24 11-12-2007 20:25
(T) Dash display from a "SX-ELX" too a "S". Can you? Basedk Punto (Mk1) 6 07-07-2006 15:05
(T) Multi Function Display PandaUK Panda 2 07-06-2005 17:38