Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 30-06-2014   #1
Join Date: Apr 2010
Location: Bedworth
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
FiatECUscan

I use the FiatECUscan software on my Ducato 2002 without any problems. I tried it on a 1.3 diesel Panda recently and could not make any communication with the ECU.
Should I be using the same interface cable as for Ducato?

Any advice would be most welcome.

Regards Mike
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

umike89 is offline Reply With Quote Quote 
Old 01-07-2014   #2
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 5,818
Thanks: 460
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: FiatECUscan

Initially use the standard ELM cable.
I've found MultiECUscan to be a bit troublesome each time I use it. It seems to reset itself at each boot, so the settings have to be reset each time.

I think this is the way I've found works.
First connect the ELM cable, to PC and car, ign on, and let the computer see it.
Go into Device Manager and set the baud rate to 115200 and latency to 1.
Now boot MultiECUscan.
Then go into settings and search for the cable.
Set the baud rate as above.

I'll try to remember to go through this tomorrow and confirm or deny the steps.
Likes greg pdu liked this post
__________________
13 years motor trade, 16 years motor industry. 14 years Driving Instructor & 7 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 04-07-2014   #3
Join Date: Apr 2010
Location: Bedworth
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: FiatECUscan

Thanks for that Nigel. I will try those steps asap.

Regards Mike
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

umike89 is offline Reply With Quote Quote 
Old 04-07-2014   #4
Join Date: Apr 2011
Location: Near the M4
Posts: 19,007
Thanks: 676
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: FiatECUscan

Quote Originally Posted by umike89 View Post
Thanks for that Nigel. I will try those steps asap.

Regards Mike


the table on the MES site lists which cables are needed for reading WHAT on each specific car model, SOME appear a bit random..!! a bit random


http://www.multiecuscan.net/SupportedVehiclesList.aspx




I couldn't get anywhere with the ELM on my 1.1 active, so used a KKL on the advice of a FF regular,
works perfectly.. : - }


if you've been having success with MES on the Duacto it's probably a cable / compatibility issue,


have fun..,
do let us know how you get on..,


Charlie


Charlie
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by varesecrazy; 04-07-2014 at 14:23.
varesecrazy is online now Reply With Quote Quote 
Old 05-07-2014   #5
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 5,818
Thanks: 460
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: FiatECUscan

At last, I've got around to trying the process and here are the steps that work for me.

Fire up the PC. Do not open MES (MultiECUScan) yet.
Connect ELM cable to PC and car, turn Ignition ON.
Computer may "find" new hardware, wait until it says "ready to use".
Open Control Panel, then Hardware and Sounds, then Device Manager. (Win7, others may vary slightly)
Expand "Ports (COM & LPT)"
Point at the COM port that is your ELM cable, probably the only one listed as you should have nothing else plugged into a USB socket at this time. Right-click and choose Properties.
Choose Port Settings, and change the Bits per second to 115200, default is usually 9600 which won't work.
Click "Advanced" and check that Latency is 1. Click OK and OK to exit this stage. Close All the Control Panel windows.

Now open MES.
Press F9 Settings, then Interfaces. See if interface is listed, if not press "Scan for interfaces". It should find yours as connected.
Once it has found your ELM cable, set type to ELM 327 1.3+ and under the Test button, set to 115200. Then test it.

If this does not work, try not to cry in the keyboard.

Charlie, I have a KLM cable, never managed to make it work.
Likes hastingsmum liked this post
__________________
13 years motor trade, 16 years motor industry. 14 years Driving Instructor & 7 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Old 05-07-2014   #6
Join Date: Apr 2011
Location: Near the M4
Posts: 19,007
Thanks: 676
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Re: FiatECUscan

Quote Originally Posted by portland_bill View Post

If this does not work, try not to cry in the keyboard.

Charlie, I have a KLM cable, never managed to make it work.

tell me about it..,

took the Idea to the Stanford Show,
got the MES official set-up on the job.. AND it managed to read the airbag fault..!!

couldn't clear it though.. looks like a poor connection in the airbag circuit

small steps..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is online now Reply With Quote Quote 
Old 04-08-2014   #7
Join Date: Apr 2010
Location: Bedworth
Posts: 5
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: FiatECUscan

Hi Nigel.
Finally got round to trying the procedure you suggested. It worked fine.

Thanks for your help.

regards Mike
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

umike89 is offline Reply With Quote Quote 
Old 15-06-2016   #8
Join Date: Dec 2014
Location: Orpington, Kent UK
Posts: 2,417
Thanks: 156
Trader Rating: 0
United Kingdom 
Re: FiatECUscan

Got my new cable today. Had problems with com ports in device manager. Com port was on port 5 but the sub was on port 1. Got them both on port one now. I can still connect to all ECUs except the engine one. Fails to connect and says check port settings and cable. That's the one I need to connect to to find out what's going on with the triangle, engine lights and stop/start not available.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

typecastboy is offline Reply With Quote Quote 
Old 15-06-2016   #9
Join Date: Apr 2011
Location: Near the M4
Posts: 19,007
Thanks: 676
Trader Rating: 0
varesecrazy has donated!
United Kingdom 
Quote Originally Posted by typecastboy View Post
Got my new cable today. Had problems with com ports in device manager. Com port was on port 5 but the sub was on port 1. Got them both on port one now. I can still connect to all ECUs except the engine one. Fails to connect and says check port settings and cable. That's the one I need to connect to to find out what's going on with the triangle, engine lights and stop/start not available.
Thread revival...

Maybe ask the MES DOCTOR on Sunday
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

varesecrazy is online now Reply With Quote Quote 
Old 16-06-2016   #10
Join Date: Feb 2004
Location: Faringdon, Oxfordshire UK
Posts: 5,818
Thanks: 460
Trader Rating: 1
portland_bill has donated!
United Kingdom 
Re: FiatECUscan

Quote Originally Posted by typecastboy View Post
Got my new cable today. Had problems with com ports in device manager. Com port was on port 5 but the sub was on port 1. Got them both on port one now. I can still connect to all ECUs except the engine one. Fails to connect and says check port settings and cable. That's the one I need to connect to to find out what's going on with the triangle, engine lights and stop/start not available.
Check the 'bits per second' and 'latency'.
__________________
13 years motor trade, 16 years motor industry. 14 years Driving Instructor & 7 years Fleet Trainer
Panda Alessi
portland_bill is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
fiatecuscan staind57 Lets Talk FIAT 1 17-10-2012 13:40
(T) FiatEcuScan SGThirkell Multipla 3 14-04-2012 01:23
(G) fiatecuscan blitzskymaster Doblo 0 02-05-2011 11:14
(T) FiatECUscan david295 Punto (Mk2/2b) 4 27-11-2010 23:25
(G) FiatECUScan sky8811 Bravo 1 09-11-2010 20:07