Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 29-01-2013   #1
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
2003 mulitpla 1.6 will not start

hi all i have a 1.6 multipla 97k on clock full service history
it started to cut out now and then @ traffic lights or junctions but always started strate back up done this about 6 times then i got in it to do the school run and it started to rev its self from idle up to 5k so i turnd it off the red battery teminal was lose so i done it up nice and tight and car stared ok was fine for 2 day's then i went out in it poped in the shop came out it started ok not probs went bout 200 yards down road round corner and it died on me now got it home and will not start at all and being a woman i have not got a clue where to start looking please help
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #2
Join Date: Jan 2008
Location: Enfield
Posts: 647
Thanks: 45
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Could be a faulty crank sensor, not too familiar with the petrol engine version.

Symptoms sound right, Pete123 will be along shortly, he's definitely more familiar with 1.6 issues.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

momoe is offline Reply With Quote Quote 
Old 30-01-2013   #3
Join Date: May 2010
Location: Essex
Posts: 856
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Quote Originally Posted by momoe View Post
Could be a faulty crank sensor, not too familiar with the petrol engine version.

Symptoms sound right, Pete123 will be along shortly, he's definitely more familiar with 1.6 issues.
Sounds about right that's the first place to start I it's not that then your coil pack has packed up completely but I doubt it would be that
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pete123 is offline Reply With Quote Quote 
Old 30-01-2013   #4
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

ok thanks do you know where the crankshaft sensor is please so i can change it im not paying a garage 45ph if i can do it my self thanks
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #5
Join Date: May 2010
Location: Essex
Posts: 856
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Easy to do lay on the floor get under the car it's on ur right at bottom of the crank wheel u won't miss it.. That's d/s front by rad
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pete123 is offline Reply With Quote Quote 
Old 30-01-2013   #6
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

ok car up on jack so its where the belts are ???
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #7
Join Date: May 2010
Location: Essex
Posts: 856
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Yeah that's the one looks like half a match both at the bottom of belt if u can't find it ill post a pic
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides


Last edited by pete123; 30-01-2013 at 15:31.
pete123 is offline Reply With Quote Quote 
Old 30-01-2013   #8
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Red face Re: 2003 mulitpla 1.6 will not start

ok iv got under midle of car looked to my right drivers side there's a wire comeing out from where all the cog's are thats round 1 end then it go's round the engine into another wier that has like a flatish rectangle clip that clips into anther wire but dnt know where that go's do i need both bits or just the 1 that comes out by the cog's??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #9
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

o yer will it be in side ( out side i would say where wheel is inside towards midle of car engine
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #10
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

do i need to disconect battery ??
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 30-01-2013   #11
Join Date: May 2010
Location: Essex
Posts: 856
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Never have so no have u for it off and replaced yet
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pete123 is offline Reply With Quote Quote 
Old 30-01-2013   #12
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

ive done it put new 1 on but u aint going to beleave this the battery is flat so its on charge till morning so ill let you know about mid day thank you for all your help pete
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 31-01-2013   #13
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

well it still wont start even witha jump
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Old 31-01-2013   #14
Join Date: May 2010
Location: Essex
Posts: 856
Thanks: 16
Trader Rating: 0
United Kingdom 
Re: 2003 mulitpla 1.6 will not start

Did u position the crank sensor right u should be able to squeeze a 5p in there just
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

pete123 is offline Reply With Quote Quote 
Old 31-01-2013   #15
Join Date: Jan 2013
Posts: 10
Thanks: 0
Trader Rating: 0
United Kingdom 
Talking Re: 2003 mulitpla 1.6 will not start

hello pete yer done that got some one round to look and it was the fule pump was stuck so frred it and car runing ok put on old crank sensor and still running lol bujt thank you ever so much for alll your help loulou79 xxxx
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

loulou79 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) fiat doblo 1.9 jtd 8v 2003 wont start coco2007 Doblo 6 23-07-2012 20:08
(T) 2.8JTD 2003 will not start. Val33 Ducato 5 20-11-2011 19:26
(T) Punto 2003 engine change now wont start orinoco99 Punto (Mk2/2b) 4 17-12-2010 17:58
(T) Fiat stilo 2003 wont start vickya1983 Stilo 5 17-03-2009 10:54
(T) 2003 1.3 Multijet Cold Start theholydave Punto (Mk2/2b) 4 11-12-2008 11:53