Register Login
endrop - for all your online needs
Reply
 
Thread Tools Search this Thread
Old 30-08-2013   #1
Join Date: Jul 2013
Posts: 22
Thanks: 0
Trader Rating: 0
United Kingdom 
AUX Source selection not coming up

Just fitted an AUX cable to the back of the unit. The only way it actually manages to play anything is if I press the "Windows" button. It only plays for a few seconds and comes up as "Voice" for the bluetooth phone thing. Wondering how you get it to come up as "AUX" through pressing the source button on the wheel.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

RapidNova is offline Reply With Quote Quote 
Old 31-08-2013   #2
Join Date: Aug 2013
Location: Wisbech
Posts: 14
Thanks: 1
Trader Rating: 0
United Kingdom 
Re: AUX Source selection not coming up

I think you have the same issue as me, the Blue & Me setup, when you press CD or something by the CD player, it should display 'Aux' - however, mine does not, it means that my Blue & Me head unit / setup is not enabled for an Aux cable.

Sucks as I wanted to plug the iPhone in for simple (ease-of-use).

If anyone knows of a fix / work around - I'm all ears.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Shiftygb is offline Reply With Quote Quote 
Old 31-08-2013   #3
Oh Lord! I bought a Fiat!
 
james44422's Avatar
Join Date: Oct 2012
Location: Bristol/Glos
Posts: 981
Thanks: 39
Trader Rating: 1
james44422 has donated!
United Kingdom 
Re: AUX Source selection not coming up

You've both got blue&me so simply plugging the aux cable in the back wont work! You need a non b&m head unit for that to work.

It gets more complicated if you have blue and me. Check the guides for what you need to do. Plus there is a ton of threads regarding this as well
__________________
https://twitter.com/J44422
james44422 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
No Source Available Paveway I.C.E 3 23-04-2012 17:07
(T) Rear Wiper coming on by itself/ not coming on when turned on?? mum2ellis Panda 9 27-02-2011 00:58
(T) power source petercello Panda 4 14-07-2009 14:26
Where can I source................ twincamms Computing 4 31-05-2007 00:01
Sub source help! Whitters I.C.E 0 30-08-2006 15:15