Register Login
Shop4Parts - UK's largest online superstore for FIAT and Alfa Romeo parts
Reply
 
Thread Tools Search this Thread
Old 06-08-2007   #1
Join Date: Aug 2007
Posts: 30
Thanks: 0
Trader Rating: 0
Bravo gone mental

hi all, heres the story, and because im not really mechanically minded, i need some light shed on a few things. ok here we go, i got a constant ticking noise which sounds to be coming from the pullies / belt area, we had a new belt put on, but it still "ticks" 2nd when driving it runs fine, then all of a sudden the temp goes up just a couple of lines on the gauge, and the car begins to stutter, and on the worst case it actually sounded like it was running on 3 cylinders, or misfiring, turn the car off for an hour.. and it runs fine again... i hate this car, been nothing but a money pit for 2 years now, any ideas????? i dont think its the tehermostat, or the rad, coz its not overheating.... and dont use any water, but it only happens when in traffic.....or stood.. help much appreciated........ Dave
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

max_mix is offline Reply With Quote Quote 
Old 06-08-2007   #2
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: Bravo gone mental

engine? age? mileage?
__________________
2.0 twinspark veloce
jug is offline Reply With Quote Quote 
Old 06-08-2007   #3
Join Date: Aug 2007
Posts: 30
Thanks: 0
Trader Rating: 0
Re: Bravo gone mental

sorry about that, its a p-reg 1.4sx 86k milage
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

max_mix is offline Reply With Quote Quote 
Old 06-08-2007   #4
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: Bravo gone mental

in that case tapping is lack of oil in the tappets, caused by oil circulation problems (very common). you can fix it if you clean out the oilways and the oil bar that spreads oil around the cams. (search and you'll find pics etc).
__________________
2.0 twinspark veloce
jug is offline Reply With Quote Quote 
Old 06-08-2007   #5
Join Date: Aug 2007
Posts: 30
Thanks: 0
Trader Rating: 0
Re: Bravo gone mental

1 other thing, with the ticking noise, it speeds up and slows down depending on the revs, so its constant, as for the missing, when it gets a little warm in traffic.im baffled... is it really worth replacing the thermostat?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

max_mix is offline Reply With Quote Quote 
Old 06-08-2007   #6
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: Bravo gone mental

the ticking should change speed depending on rpm, each revolution of the camshaft will cause the tappet to tap.

you should only replace a thermostat if it is stuck open (engine takes ages to warm up and remains cold when moving at speed) or stuck shut (engine overheats when rad is still cold)

when the engine misfires you said the temp goes up a couple of lines on the gauge, where does it go up to?
__________________
2.0 twinspark veloce
jug is offline Reply With Quote Quote 
Old 06-08-2007   #7
Join Date: Aug 2007
Posts: 30
Thanks: 0
Trader Rating: 0
Re: Bravo gone mental

its weird really, the temp runs a line above cold, and only goes up to about the 4th line when the problem starts... i think we have had a problem with the TRUE reading of the gauge for ages, it gets to half way then the fans kick in, but normally runs around the first line above cold... its only just began with this rough " 3 cylinder, running outta petrol" type feeling, and can i ask.. ive had my head in the engine.. and the ticking noise seems to be really loud from around the pullies and belt area..
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

max_mix is offline Reply With Quote Quote 
Old 06-08-2007   #8
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: Bravo gone mental

if the noise is from the pulley end of the engine it probably means the tappet on cylinder1 is dry, which is the most common tappet to make a noise, you should expect to find the camshaft lobes for cylinder1 to be severely worn if the tapping has been happening for some time.

i get the feeling you have doubts about my suggestion that a tappet is causing the noise. to satisfy yourself listen to the noise with the oil filler cap reomved, you should hear the tapping louder when you stick your ear near the filler hole (compared to when your ear is in the same place with the filler hole lid in place).

if cooling fan comes on when temp gauge is just above half way then it is working fine.
__________________
2.0 twinspark veloce
jug is offline Reply With Quote Quote 
Old 06-08-2007   #9
Join Date: Aug 2007
Posts: 30
Thanks: 0
Trader Rating: 0
Thumbs up Re: Bravo gone mental

yep i tried the cap off..TICK TICK TICK, now i got a couple of questions , is this a major expense? and would the missing and feeling like i was running outta fuel be down to such a worn tappet etc? finally i did beleive ya theory, just that a mechanic told us it was the belt tensioner catching... a huge thanks for ya time .and i hope i wasnt a pain...
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

max_mix is offline Reply With Quote Quote 
Old 07-08-2007   #10
jug
blessed are the apostates
 
jug's Avatar
Join Date: Nov 2005
Location: Durham
Posts: 13,806
Thanks: 554
Trader Rating: 1
jug has donated!
United Kingdom 
Re: Bravo gone mental

the misfire issue will probably be due to incorrect valve clearances, due to dry tappets and worn camshaft lobes.

the first thing to do is clean the oil bar and get oil going back to the head. this is free, easy, and should be done at every service. there are many threads about this issue,
there are some instructions in this thread: https://www.fiatforum.com/bravo-brav...t-tappets.html
there are other threads with photos but i cant find them at the minute.

if the problem persists it probably means you need to change the camshafts, or the cheaper option is to fit a scrapyard head if you can find one that is still working ok (most 1.4 models have this problem unless you can find a well serviced low mileage example).

there is also the possiblity that the misfire is something else, such as spark plugs or HT leads. i think you should give it a full service and give the oil bar a good clean and then see what the situation is, and post back if the problem persists.
__________________
2.0 twinspark veloce

Last edited by jug; 07-08-2007 at 10:27.
jug is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(G) How many bravo/as? sammiboo Bravo / Brava 255 28-02-2008 23:34