Register Login
im Axle Specialists
Reply
 
Thread Tools
Old 05-06-2006   #1
Join Date: Jun 2006
Posts: 1
Thanks: 0
Trader Rating: 0
Israel 
tempra engine valves problem

Hi there my name is Kostya i am new here.
i have a very serious problem with my tempra 1.4 1991. little background:
about month ago my car was working fine some minor problems but fine
well the minor problems were that the engine starting was hard and you have to drive with choke open so that engine wont stop. and the cooling sys was dying cose the metal tube behind the engine was all corrosion and i had a leakage in the radiator. SO this minor problems i replaced and fixed by myself with a help from my brother (he works at engine workshop) i replaced the radiator and the metal tube, now the cooling sys was OK. the other problem was the carburetor, but we fixed it to. later i and my bro readjusted the valves
according to fiat manuals (we replaced all the spacers to correct value).
from that point the engine worked perfectly for about 4 weeks.

NOW THE TROUBLE
when i took the car to a long trip (300 kilometers) on the final 25 km i started to hear noises from the engine sounded like my engine had a turbo installed. when i got back home the engine was vibrating more on idle and when i step on throttle pedal the engine was doing very loud noses.

later i and my bro opened the air filter above the carb and the carb was black when i started the engine and add some throttle there was black smoke coming out of the carb plus the noise. then we opened the camshaft cover and measured the gaps between the spacers and the camshaft that was more then bad the correct values should be 0.05mm exhaust and 0.04mm on inlet valves but all of them showed 0.5mm gap HOW THAT IS POSSIBLE.
i don't know what was wrong or what cold cosed that????
please help me to understand.
what i know for sure that i will have to replace the camshaft some of the valves and maybe more.

please help.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

kostik4u is offline Reply With Quote Quote 
Old 31-01-2012   #2
Join Date: Oct 2010
Location: Drobeta Turnu Severin
Posts: 206
Thanks: 9
Trader Rating: 0
Romania 
Re: tempra engine valves problem

I know its late about 5 years, but maybe others like me will read all the topics searching for some answers. The correct values for valve clearance are 0.5mm for inlet and 0.4mm for exhaust, both with a +/- 0.05mm difference allowed, measured when the engine is cold. So your 0.5mm gap was correct.
__________________
Fiat Croma Emotion 1.9 Multijet 16v 150hp

Last edited by Roberto Blanco; 31-01-2012 at 14:54.
Roberto Blanco is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Problem.....RED Engine LED always on..... :( tubi Punto (Mk2/2b) 7 28-02-2006 13:48
(T) Tempra 1.6ie SW fuel problem. SW owner Tempra 0 21-01-2006 22:07
(G) Engine Problem Thomas Panda (Classic) 2 18-09-2003 06:57