Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 18-08-2008   #1
Join Date: Aug 2008
Posts: 2
Thanks: 0
Trader Rating: 0
Multijet starting

I am a little perplexed as to what is the fault with one of my two 1.3 multijet Puntos. It is a 2003 model with about 46,000 miles on the clock.

The problem is, it won't sometimes start when it is warm. The engine will not even turn over when the fault occurs.

JCS have changed the TDC sensor - that was the only fault examiner found. The battery has been replaced with a new Exide from Costco and the starter has been reconditioned by a local auto electrician.

What else could be wrong? If it would just not start I expect the fault could be traced!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

number8 is offline Reply With Quote Quote 
Old 18-08-2008   #2
just can't get enough
 
toad101's Avatar
Join Date: Apr 2006
Location: south east wales
Posts: 4,781
Thanks: 101
Trader Rating: 0
toad101 has donated!
United Kingdom 
Re: Multijet starting

i'd say starter solinoid is sticking
__________________
toad101 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Multijet starting problem gibbo501 Punto (Mk2/2b) 1 08-08-2008 14:07
(T) 1.3 multijet bas fiat Panda 29 08-06-2008 21:31
1.6 Multijet davecooper Lets Talk FIAT 6 15-02-2008 12:45
(G) 1.9 Multijet MickDev Stilo 20 22-10-2007 09:12
(G) New Multijet grey bear Panda 3 01-10-2007 10:12