Register Login
Lamps by Post - For all your lighting needs
Reply
 
Thread Tools
Old 05-01-2018   #1
Join Date: Jan 2018
Posts: 1
Thanks: 0
Trader Rating: 0
Angola 
Fiat albea

I have a car Fiat Petra 1600 cc in the morning there is no problem at the beginning of the movement, but after moving and going somewhere and stopping the engine and then after a few minutes I run again does not start and moves slowly and then there is no response just like you cut off the battery wait for hours to cool the car And I run it and end the problem and move naturally .. Marked battery new motor starts new and when leaving the car in the operating mode there is no problem and very beautiful and when traveling to somewhere far away there is no problem .. Problem when turning off the engine and run again
Attached Thumbnails
Click image for larger version

Name:	received_1713843832216790.jpeg
Views:	5
Size:	65.6 KB
ID:	187262  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

magdy soliman is offline Reply With Quote Quote 
Old 06-01-2018   #2
Moderator
Join Date: Mar 2008
Posts: 4,918
Trader Rating: 0
Peter Pick-Up has donated!
Russia 
Re: Fiat albea

Welcome at FiatForum.

What's the condition of the battery?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Peter Pick-Up is offline Reply With Quote Quote 
Old 08-01-2018   #3
Join Date: Nov 2017
Location: cape town
Posts: 27
Thanks: 1
Trader Rating: 0
South Africa 
Re: Fiat albea

check your fuel filter it could be dirty
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

maxgalassi is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Fiat Albea not start kartul678 Tech Talk 7 11-04-2016 21:50
(G) Fiat Albea Jalope Other Fiats 1 08-03-2016 10:00
(T) Fiat Albea Jalope Other Fiats 0 07-02-2016 11:22
(T) Fiat Albea and no sound immortals Other Fiats 0 05-06-2010 11:10
(G) FIAT Albea / Siena punto_2002 Other Fiats 23 05-06-2009 09:25