Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 12-08-2004   #1
FS Guest
Guest
Hmmmmm...........

...........anyone shed some light on my latest fiat electrics problem?????

My brake lights seem to be playing up i.e sometimes they work, sometimes they dont, and if they dont come on with the usuall push of the brake pedal, a sharp prod of the pedal (emergancy brake style, when the cars stationary of course) they will come on, now my mot is coming up soon and i cant be doing with the car playing up now!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Reply With Quote Quote 
Old 18-02-2017   #2
FS Guest
Guest
Figured it out! turns out to be quite simple, there is a swith thingy on the brake pedal, when you push the brake pedal this switch thing comes out and puts the lights on, all it is is that the wee thing that pops out is sticking!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Reply With Quote Quote 
Old 26-02-2017   #3
Join Date: Oct 2015
Location: Perth Scotland
Posts: 79
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Hmmmmm...........

Wow talk about bumping an old thread glad you got it sorted though
__________________
Scottish fiat forum http://www.fiatscotland.com

Own a bagged New Orleans blue Fiat Grande Punto called Dory.

lowered punto is offline Reply With Quote Quote 
Old 28-02-2017   #4
Join Date: Oct 2015
Location: Perth Scotland
Posts: 79
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Hmmmmm...........

Did you have an account on the old site?
__________________
Scottish fiat forum http://www.fiatscotland.com

Own a bagged New Orleans blue Fiat Grande Punto called Dory.

lowered punto is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump