Register Login
The UK's No.1 Chrysler Owners Forum
Reply
 
Thread Tools
Old 29-07-2003   #1
Join Date: Jul 2003
Location: newcastle upon tyne, United Kingdom.
Posts: 32
Thanks: 0
Trader Rating: 0
wiring fault AAAAH!

Hi all, got a strange prob with radio wiring only.
got a Black (earth), Red/Green (continuous live) & a Pink (also continuous live) from my SX into a ford standard radio. When I put tester between negative post & lead on battery, it lights up UNTIL I unplug radio. Tried radio direct from battery no drain ?
My manual does not mention the pink wire at all?
It appears I have a leak in the negative side of the cars wiring but only to the radio circuitry, the wiring traces back from radio to a plug under the heater vent above left dash speaker?
Wired direct to posts on battery = no leak, wired from + post & -lead to radio also leaks? Done my head in all week. Thanx 4 any help/advice.

regards.....cj
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

cjboss is offline Reply With Quote Quote 
Old 29-07-2003   #2
HP
I was only doing 80...
 
HP's Avatar
Join Date: Mar 2002
Location: North East
Posts: 9,864
Thanks: 116
Trader Rating: 0
HP has donated!
United Kingdom 
Sounds like the pink wire is connected into another circuit, not just a switched positive.

Pete.
Cinq sporting 1242cc
Cinqs&Seis Yahoo group
Clubcento
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

HP is offline Reply With Quote Quote 
Old 29-07-2003   #3
Join Date: Jul 2003
Location: newcastle upon tyne, United Kingdom.
Posts: 32
Thanks: 0
Trader Rating: 0
Thanx Pete, kind of given up on it for now, the radio harness joins another main harness wrapped in grey foam, under the dash just to the left of the centre console, and this goes into way too many relays and boxes for me ! Checked every wiring diagram in my haynes manual & that pink wire definately should not be where it is lol.
Perhaps a previous owner had something added which was later removed,just got to try a different brand of radio as a last elimination process, with only 1 positive connector, as I've tried 3 types of ford & they all need the live feed to pin 1 & 3.

regards.....cj
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

cjboss is offline Reply With Quote Quote 
Old 19-03-2005   #4
Join Date: Mar 2005
Posts: 3
Thanks: 0
Trader Rating: 0
Re: wiring fault AAAAH!

perhaps the pink wire is the switched live for the fiat radio and the ford unit is feeding some circuits through it, try cutting it?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

aquaticjade is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Engine Fault!! Borromir Stilo 15 15-01-2008 23:16
Rear speaker wiring? ScottieCinq I.C.E 3 25-05-2004 21:02
(T) Warning lights when no fault? hookenz Tipo (Classic) 0 15-04-2004 06:05
(T) Engine Fault? msmbus Stilo 3 29-02-2004 22:01
(T) Seicento Wiring fault paul Cinquecento / Seicento 1 06-10-2003 05:34