Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 3 Weeks Ago   #1
Join Date: Nov 2019
Posts: 1
Thanks: 0
Trader Rating: 0
United Kingdom 
Heat issues

Good day all,
So was having issues with my ac only heating up on one side, right handside, so reading on these forums the first step was to do a ac reset which gave me the error code '1'. It now won't blow any air into the cabin but air blowing outside.
I decided to redo the test to see if i got the same result but to also feel if the test was still operating the actuators as previously, hot air one side and cold the other, which it does but still reverts back to not allowing any air in the cabin once the test is completed.
From this im assuming the pre existing fault has caused the error code which has now lead to this new issue.

What do i do ?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Prandi is offline Reply With Quote Quote 
Old 2 Days Ago   #2
Join Date: Sep 2008
Location: North East
Posts: 31
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Heat issues - fixed for me

I've had a similar problem for some time - vents on passenger (left) side would only produce cold air. But I've very recently found a cure - once the engine warms up so hot air comes out the drivers side, I switch the front de-mist on for a few seconds - there's a large 'pop' sound and voila, hot air returns to the passenger side.

Previous threads have stated the problem is with a small micro switch deep in the heater elements which is difficult / expensive to get to / replace - whether this 'pop' is the sound of the switch being forced open I don't know, so can't claim this will work for everybody.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

bartram108 is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Bravo 2008 heater issues / engine heat and fan issues mattmcnic Bravo 19 08-12-2016 18:17
(T) Intermittent heat issues cjrogers103 Grande Punto 4 04-12-2012 14:25
(G) No heat/some heat/misty windows electron Punto (Mk2/2b) 8 20-02-2010 16:36
(T) punto mk 1.2 8v heat manifold heat shield needed or not? mcjacko1987 Punto (Mk2/2b) 5 11-05-2009 21:45
(G) Cat heat shield/Steering/Gearbox/Oil issues majik Cinquecento / Seicento 30 27-08-2008 15:24