Register Login
FIAT Auto Specialist Team
Reply
 
Thread Tools
Old 24-01-2012   #1
Join Date: Jan 2012
Location: Midlands, UK
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Boot light not working

Hi all,

Have searched the 500 section for information about the boot light. I understand there isn't one in the Sport but people have been fitting them as there is the wiring and the fixing area etc etc.

However, in my Lounge, I *do* have the light - it just doesn't come on? (And yes, I've read that it's not really any good anyway!) but I have checked, it IS there, just doesn't light up?

Any ideas?

Cheers,
S
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

simmouk is offline Reply With Quote Quote 
Old 24-01-2012   #2
Join Date: Apr 2011
Posts: 2,077
Thanks: 117
Trader Rating: 0
bgunn has donated!
United Kingdom 
Re: Boot light not working

Blown bulb?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

bgunn is offline Reply With Quote Quote 
Old 24-01-2012   #3
Moderator
 
Andy Monty's Avatar
Join Date: Apr 2006
Location: East Yorkshire
Posts: 13,913
Thanks: 1166
Trader Rating: 0
Andy Monty has donated!
United Kingdom 
Re: Boot light not working

Bulb ok?

check for voltage at the socket behind the lamp holder

if not open the boot with the car ignition set to "mar" if no boot open message your boot catch is duff due to water ingress (common on the Grande punto) and probably needs replacing
Likes grimwau liked this post
__________________
What Goes Up Must Come Down.....

Quote Originally Posted by Most Easterly Pandas View Post
Massive gash
Quote Originally Posted by EmmaM88 View Post
Just a little touch up
Andy Monty is offline Reply With Quote Quote 
Old 25-01-2012   #4
Join Date: Jan 2012
Location: Midlands, UK
Posts: 3
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: Boot light not working

Hi both,

Thanks for the suggestions. Went out to look at it last night after I posted on here, took the bulb surround out and ta-da, the wiring wasn't connected. Why on earth this was the case I don't know, but simply pulling through the connector and plugging it in did the trick!

Ta
S
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

simmouk is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Boot light not working phantomactive Stilo 7 02-08-2011 21:14
(G) Boot light not working!!!! markoisuk Grande Punto 4 31-01-2011 14:32
(G) Punto 55S internal reading light & boot light not working - fuse? dvdfever Punto (Mk1) 7 20-02-2007 02:08
(G) Boot light not working 12ichard Stilo 2 19-11-2006 20:39
(T) Boot Light not working... wotnowarninglight Stilo 7 21-03-2006 14:12