Register Login
iNETFX Domain Registration - COM/NET/ORG £6.50 a year!
Reply
 
Thread Tools
Old 13-06-2017   #1
Join Date: Jan 2017
Posts: 12
Thanks: 2
Trader Rating: 0
United Kingdom 
U Connect Problems

Having a problem with the USB not being recognised on 2017 year model Panda Cross (U Connect), tried both manual and voice commands!!

It worked fine from delivery using a sandisk cruzer fit but now says source not available, also used 2 other different USB flash drives and still the same.

Anyone had the same problem?
__________________
My other car is a BMW
enneo is offline Reply With Quote Quote 
Old 15-06-2017   #2
Join Date: Jan 2017
Posts: 27
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: U Connect Problems

Not had that problem with U Connect but everywhere else it has been a formating issue. I am sure you have done a re-format (both quick and full) and made the stick Fat32. I seem to recall that only Fat32 works and since Windows 10 seems to want to make sticks Xfat you might want to check that. Try that, add one song, plug it in and see what happens. Just one song, as transferring 32gb of albums and not having it work is not a good thing!

The issue that I have found is that my phone goes in to an everlasting spinning ball sometimes when trying to access the folder menu. The USB still plays but the phone throws a wobbly.
Put on the radio, pull the stick, wait a minute and pop the stick back in. If that doesn't work, clear the U Connect app cache and re-connect it to the car. This doesn't happen very often.

Euan
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Soundmixer is offline Reply With Quote Quote 
Old 16-06-2017   #3
Join Date: Jan 2008
Location: Nr Whitby, N Yorks
Posts: 126
Thanks: 7
Trader Rating: 0
United Kingdom 
Re: U Connect Problems

Sorry I can't help. I gave up with UConnect in my new Panda Cross. I just have a USB stick connected in the glove compartment and play it via the media button on the radio. I had no problems with getting it working but the stick is formatted in FAT32 as previously suggested....
__________________
Fiat Panda 4x4 Cross twinair 2017
Fiat 500C S twinair 2014
trevorwat is offline Reply With Quote Quote 
Old 16-06-2017   #4
Join Date: Jan 2017
Posts: 12
Thanks: 2
Trader Rating: 0
United Kingdom 
Re: U Connect Problems

Thanks for the info. I have only ever used the flash drive in the glove box, use the usb on the dash for a Garmin sat nav.
Done a disconnect battery to try a reset, used a different FAT32 formatted flash drive in both usb sockets and still the same, tried to get in to the Uconnect update but it does not accept our Panda Cross VIN!! Looks like another Fiat electrics fopar, waste of time taking it to a dealer we will probably end up with more problems when they have played about with it.
__________________
My other car is a BMW
enneo is offline Reply With Quote Quote 
Old 3 Weeks Ago   #5
Join Date: Jan 2017
Posts: 27
Thanks: 0
Trader Rating: 0
United Kingdom 
Re: U Connect Problems

Quote Quote:
The issue that I have found is that my phone goes in to an everlasting spinning ball sometimes when trying to access the folder menu. The USB still plays but the phone throws a wobbly.
Put on the radio, pull the stick, wait a minute and pop the stick back in. If that doesn't work, clear the U Connect app cache and re-connect it to the car. This doesn't happen very often.
Ok so scratch all that. If the album list doesn't appear but the spinning ball of doom does, disconnect the Bluetooth on your phone, re-connect and you should be all good again. The problem seems to be a break in communications between the phone and the Uconnect. It has worked twice so far.
I guess I went too complicated on the first fix!

Euan
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Soundmixer is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Yatour on connect nav+ Dilirium I.C.E 1 25-07-2016 12:53
Stilo Connect Nav Problems. ligbee Satellite Navigation 2 06-04-2014 18:23
(T) Connect Nav+ PCB Problems. RainMan1 Stilo 5 14-02-2013 01:28
(G) Connect+ problems katanabandit1 Stilo 7 16-01-2008 02:02
(T) Problems with CONNECT Nav+ d@niel Stilo 8 02-06-2006 23:30