Register Login
im Axle Specialists
Reply
 
Thread Tools Search this Thread
Old 23-09-2005   #1
Join Date: Sep 2005
Posts: 4
Thanks: 0
Trader Rating: 0
ulysse engine cutting out at idle?

after a couple of years faithful service my 99 2.0 petrol ulysse has just started cutting out at idle.this happened all of a sudden.today!!
i thought i'd take a look under the bonnet(although i'm no mechanic)this may sound stupid but i'm sure somethings missing.a component to the left of the accelerator cable fixing.(throttle housing below coolant tank)
i would be grateful for any help or advice,
thanks martin
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

martin d is offline Reply With Quote Quote 
Old 23-09-2005   #2
zombie nation
 
Hellcat's Avatar
Join Date: Jul 2005
Location: on the A684
Posts: 18,410
Thanks: 237
Blog Entries: 11
Trader Rating: 3
Hellcat has donated!
United Kingdom 
Re: ulysse engine cutting out at idle?

Hi and welcome to the forum. Could you take a photo for the ulysse people to look at?
__________________
Drives: Fiat Multipla Eleganza , Owns: Alfa Romeo 159 2.4JTDm
Hellcat is offline Reply With Quote Quote 
Old 24-09-2005   #3
Join Date: Sep 2005
Posts: 4
Thanks: 0
Trader Rating: 0
Re: ulysse engine cutting out at idle?

a photo,hopefully....

i also tried opening the throttle cable so that car revs slightly higher this morning.this still didnt work car cuts out as soon as you take your foot off the accelerator.
Attached Thumbnails
Click image for larger version

Name:	2005-09-24 049.JPG
Views:	103
Size:	255.3 KB
ID:	7451  
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

martin d is offline Reply With Quote Quote 
Old 25-09-2005   #4
suck--squeeze--bang--blow
 
donaldmaclennan's Avatar
Join Date: Apr 2005
Posts: 219
Thanks: 0
Trader Rating: 0
donaldmaclennan has donated!
Flatout Minigame Champion, Target Champion
United Kingdom 
Re: ulysse engine cutting out at idle?

Don't think there is anything missing looks the same as mine. If you look at previous threads in this section(idle problem solved short term) you will see quite a few of us have had this problem. I found the the stepper motor/idle valve was to blame once replaced have had no problems since. *touches wood* Its the black component on your picture with four wires coming from it. It is a plunger which allows just the right amount of air to bypass the throttle when closed to allow the engine to idle. By removing it I cleaned the plunger as it was coated in gunk, and seemed to work for a while but in the end i got one from someone on ebay scrapping the same car. The idle valve has two screws. Torx type on mine if I remember it is T20 which is used but be gentle as they may be tight and you can chew the heads!
One thing to keep you going is to adjust when needed the throttle cable to leave the thottle ajar. When the idle rights itself as in revs high at idle you just re-adjust back.

Good luck and all the best.
Donald
__________________
Use to have
P Reg Ulysse 2.0s (K&N cartridge filter, debaged arse- apart from FF stickers
Now I've been Bongoed!

Last edited by donaldmaclennan; 25-09-2005 at 01:11.
donaldmaclennan is offline Reply With Quote Quote 
Old 25-09-2005   #5
always happy to help
 
lanciak69's Avatar
Join Date: Feb 2005
Location: near edinburgh
Posts: 199
Thanks: 0
Trader Rating: 0
lanciak69 has donated!
United Kingdom 
Re: ulysse engine cutting out at idle?

the idle control valve strikes again happened to me i removed it cleaned it and the pipes comming from it and touch wood ,fingers crossed, have had no problems since , having said that i have not driven it today.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

lanciak69 is offline Reply With Quote Quote 
Old 25-09-2005   #6
Join Date: Sep 2005
Posts: 4
Thanks: 0
Trader Rating: 0
Re: ulysse engine cutting out at idle?

hi guys
and thanks for the advice.i took it apart today(knackered one head in the process!)
cleaned it up,re-fitted and car is now running lovely again

thanks again for quick replies,cheers martin.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

martin d is offline Reply With Quote Quote 
Old 26-09-2005   #7
suck--squeeze--bang--blow
 
donaldmaclennan's Avatar
Join Date: Apr 2005
Posts: 219
Thanks: 0
Trader Rating: 0
donaldmaclennan has donated!
Flatout Minigame Champion, Target Champion
United Kingdom 
Re: ulysse engine cutting out at idle?

Did the same myself hence the warning. But if you use that one for the top hole you can get away with using pliers as I had to just don't tighten too much.

Cheers.
donald
__________________
Use to have
P Reg Ulysse 2.0s (K&N cartridge filter, debaged arse- apart from FF stickers
Now I've been Bongoed!
donaldmaclennan is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
Multipla Engine Multipla BI-Power not running smootly franky Members Motors 2 30-05-2005 22:12
(G) is my uno deader than a dodo??? jamesp Uno 18 26-02-2005 10:21
(T) My X1/9 twin cam conversion fiatfactory X1/9 2 19-08-2004 13:59
(G) Ulysse Engine Mounts Big Bill Ulysse 0 01-03-2004 20:38
(T) Engine cutting out Chriskelly Cinquecento / Seicento 28 15-12-2003 00:56