Register Login
endrop - for all your online needs
Reply
 
Thread Tools
Old 04-07-2004   #1
Join Date: Jun 2004
Location: Rugby, United Kingdom.
Posts: 74
Thanks: 0
Trader Rating: 0
Automatic lights & voice mailbox

I've had my Ulysse a couple of days and have figured most things out apart from how the automatic lights work and the voice mailbox on the phone.

My lights are permanently on when I switch the engine on unless I switch them on on the stalk in which case they go off. I've even read the manual which tells me to press the end of the indicator stalk for 2 seconds whilst the ignition is turned to either M or A (I can't remember which) and the automatic bit is then activated. Yeah right!

The Fiat garage had a quick look and said I needed to read the manual (which I have now done). Does anyone have any bright ideas?

On the phone front, I have put my Orange sim in the phone and it works fine - however, there is no apparent way of knowing that there is a voice message awaiting retrieval - seeing as I spend alot of time on said phone, then it would be handy to be notified of any messages. Similarly, if you turn the voice mailbox on, and then take the SIM card out, the divert stays in place when transferred to the handset and puts all voice calls to the answerphone.The manual doesn't appear to cover this point in great depth so does anyone else have experience and give me the benefit of their wisdom on this subject?

I also appear to get texts which are blank or have a series of numbers on - is this supposed to be the answerphone alert.

I look forward to hearing your thoughts.

Rich



Thanks

Rich

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

M6 Fan is offline Reply With Quote Quote 
Old 04-07-2004   #2
Super LOL!
 
Stu DemonD's Avatar
Join Date: Sep 2003
Posts: 23,471
Thanks: 426
Trader Rating: 1
Stu DemonD will never be forgotten
Stu DemonD has donated!
Jigsaw: Chess Pieces Champion
United Kingdom 
Hi Rich,

You have super vis pack, right. My auto lights only come on if the conditions dictate - it is unusual for them to be permanently on. I think try putting keys in ignition, and hold in left stalk until system says auto lights now activated - but it seems you have already tried that! If no joy again, I will try it on mine and see what other things I had to do.

As fas as phone, best to speak to one of the other users on here [John K or Poggy] - they use the car phone a lot more [I still resort to a Nokia 6600 and bluetooth headset because better clarity]. I think next software upgrade may have a few phone issues sorted out. This is pretty imminent.

Stu

New Fiat Ulysse 2.2JTD Eleganza, in silver, with options :D
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Stu DemonD is offline Reply With Quote Quote 
Old 04-07-2004   #3
It was broken, honest
Join Date: Sep 2003
Location: United Kingdom.
Posts: 1,457
Thanks: 21
Trader Rating: 0
poggy has donated!
United Kingdom 
Hi,

I have the super vis pack and when I start up it comes up on the display "automatic headlights activated" and then as Stuart says the lights only come on when it is dark enough or if the auto wipers are on and it is raining (this is regardless of light conditions).

On the phone front, I use a virgin card and when there is a message a little "tape" icon appears on the display to notify you.

Hope this helps, I think your sensor for your lights might be faulty if they come on all the time.

Andy
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

poggy is offline Reply With Quote Quote 
Old 05-07-2004   #4
Join Date: Jun 2004
Location: Rugby, United Kingdom.
Posts: 74
Thanks: 0
Trader Rating: 0
Andy

Thanks for this useful info. Mine doesn't say 'automatic headlights activated' and yet they are permanently on! I have managed to get the automatic wipers to be automatic, so some success at least.

I'll fiddle around tomorrow holding the stalk in with the key in the ignition turned to A yet again and see if this works (although it hasn't yet!).

I'll leave myself a message on the mobile and see what happens with that.

Rich

My other car is a Fiat Multipla!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

M6 Fan is offline Reply With Quote Quote 
Old 05-07-2004   #5
Join Date: Dec 2003
Location: Sunnyvale, CA
Posts: 364
Thanks: 0
Trader Rating: 0
USA 
The lights should work as described in the manual - that's how I found out how to turn mine on.

Regarding the phone, this may change from network to network. I'm with Vodafone, and I have multi-sim (so my 'normal' work phone and the car share the same number). I've set my voicemail on Vodafone to text me when I hve a message waiting, and so dependant on which phone is deemed to be the primary at the time (and I can send a short code to the network from the 'normal' phone to say which SIM is to receive calls/messages), that phone will receive an SMS message saying there is a voicemail waiting (and to call 121 etc).

As the text message comes in, you'll get a dialog box pop up asking if you want to read it now - if you select yes it'll be shown on the screen (and read to you). If you select no you'll see an envelope icon on the screen as a reminder that you have unread text messages.

A little note here. I don't know if this is RT3 software version specific or not, but on mine, if I say yes to reading the message as it comes in, once read and deleted, I'm left stuck in a menu section that I can't get out of without resorting to pressing the menu key and then esc! [?]

John ;)

New Fiat Ulysse 2.0JTD Eleganza, in blue, with options! :D

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John_K is offline Reply With Quote Quote 
Old 06-07-2004   #6
Join Date: Jun 2004
Location: Rugby, United Kingdom.
Posts: 74
Thanks: 0
Trader Rating: 0
John
Thanks for the response - I've tried the manual method and without success - I'm also having fun and games with the electric seats at the mo.

I've pretty much sorted the phone - I get a slightly strange text when there is a message outstanding. I'm also checking regularly for messages.

I'd noticed the same issue with the text message menu as well.

Car is going back to the garage on Wednesday to sort the lights out. I've left myself a couple of answerphone messages and I am coming to the conclusion that quality isn't great. I'll see if the garage can do anything on that front.

Am I right in thinking that you put some sort of foam insert around the mic?

Rich

My other car is a Fiat Multipla!
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

M6 Fan is offline Reply With Quote Quote 
Old 06-07-2004   #7
Join Date: Dec 2003
Location: Sunnyvale, CA
Posts: 364
Thanks: 0
Trader Rating: 0
USA 
See the end of the thread here(http://www.eurovan2.com/modules/vbulletin/upload/showthread.php?t=1473&highlight=microphone+foam) for details....

Pending someone getting the 5.41 upgrade for the RT3 unit, a combination of this and keeping the phone volume below about 15 seems to do the trick (rules out using it at speed down the motorway though!)....

John ;)

New Fiat Ulysse 2.0JTD Eleganza, in blue, with options! :D

__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

John_K is offline Reply With Quote Quote 
Old 13-07-2004   #8
Join Date: Nov 2003
Location: London, United Kingdom.
Posts: 228
Thanks: 6
Trader Rating: 0
United Kingdom 
Andy,

Regarding the Voicemail Tape Icon... Is this Tape icon something that has come about since you have upgraded to the RT3 5.40b/5.41 software or did you always have it? I am still running the older software and with my Virgin sim I do not get a tape icon when there is a message. I started a thread a while back regarding this and this was not mwentioned so I am assuming this is something new.

Lou
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Lou is offline Reply With Quote Quote 
Old 13-07-2004   #9
It was broken, honest
Join Date: Sep 2003
Location: United Kingdom.
Posts: 1,457
Thanks: 21
Trader Rating: 0
poggy has donated!
United Kingdom 
Hi,

Not sure as I only had the old software for a short time and can't remember if it was ever displayed before.

Anyway it worked on the 5.4B and now on the 5.41, which makes the phone much better. The other thing I noticed with the new software is that the warning log now shows the auto door locking, auto lights etc which had been removed in 5.4B. Also if you leave the hand brake on you don't get a warning on the RT3.

Andy
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

poggy is offline Reply With Quote Quote 
Old 18-07-2004   #10
Join Date: Nov 2003
Location: London, United Kingdom.
Posts: 228
Thanks: 6
Trader Rating: 0
United Kingdom 
Hi Andy,

I now have the 5.41 software and I also have a Virgin Sim but I don't seem to get a tape icon advising me of a voicemail message. Do you have the large colour screen or the small mono screen (as I have) If you have the mono screen where abouts on the screen does the icon appear as maybe it is something that needs to be set by the dealer and I will have to try to explain where it is supposed to be.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

Lou is offline Reply With Quote Quote 
Old 18-07-2004   #11
It was broken, honest
Join Date: Sep 2003
Location: United Kingdom.
Posts: 1,457
Thanks: 21
Trader Rating: 0
poggy has donated!
United Kingdom 
Hi,

I have the small monochrome unit. I think it is at the top of the screen but I will have to check.

Andy
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

poggy is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
head lights ryan_welsh Lets Talk FIAT 7 23-01-2005 23:26
(G) Xenon lights driver33 Stilo 3 06-04-2004 17:02
(G) Voice Commands poggy Ulysse 4 17-12-2003 20:42
(T) Brake lights sort of not working...sometimes Sando Cinquecento / Seicento 2 18-11-2003 06:47
(G) instrument lights / reversing lights fenderman Ulysse 3 17-11-2003 22:25