Register Login
Mr FIAT - Your #1 source for vintage car parts
Reply
 
Thread Tools
Old 08-11-2004   #1
Join Date: Sep 2004
Posts: 6
Thanks: 0
Trader Rating: 0
Tipo cold weather start - how does yours behave?

Dear all,
what are your experiences with cold weather start - does it jerk, underperform, ...
Mine Tipo 1.4 benz from 1991. is jerking, can I do anything else beside starting it and wait for 5-10 minutes to get it warm enough?

Thank you!!

GFitega
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

gfitega is offline Reply With Quote Quote 
Old 08-11-2004   #2
Join Date: Oct 2004
Posts: 63
Thanks: 2
Trader Rating: 0
Italy 
Re: Tipo cold weather start - how does yours behave?

Hello!! Is it a carb model or it's an electronic injection version? Is it with Lambda and cat?
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

andre79ge is offline Reply With Quote Quote 
Old 11-11-2004   #3
Join Date: Sep 2004
Posts: 6
Thanks: 0
Trader Rating: 0
Re: Tipo cold weather start - how does yours behave?

It's carb model with catalisator...
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

gfitega is offline Reply With Quote Quote 
Old 11-11-2004   #4
Join Date: Sep 2004
Posts: 6
Thanks: 0
Trader Rating: 0
Re: Tipo cold weather start - how does yours behave?

...and lambda sensor, of course.
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

gfitega is offline Reply With Quote Quote 
Old 11-11-2004   #5
Join Date: Oct 2004
Posts: 63
Thanks: 2
Trader Rating: 0
Italy 
Re: Tipo cold weather start - how does yours behave?

OK.. so it's not a carb car but it's a fuel injection model. Did you checked Lambda signal? I have the same problem with my UNO (fuel injection) but I did not fixed it. My problem is dued to a lean mixture at idle (can't say why).
Try to check lambda, sparks and plugs and also distributor (did it have a tension distributor for sparks?).
__________________
FIAT Forum Useful Links:
Donate to FF | Buy FF Merchandise | Classifieds | FF Insurance | How-to Guides

andre79ge is offline Reply With Quote Quote 
Reply
Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump
Similar Threads
Thread Thread Starter Forum Replies Last Post
(T) Tipo doesn't start after idle feil Tipo (Classic) 4 28-04-2004 19:35
(T) cold start johnwestisbest Coupe 7 16-03-2004 05:15
(T) Cold Start spray fixed it . How ? Oilslick Punto (Mk1) 5 02-12-2003 04:05
(T) punto 1.2 difficult/impossible to start from cold alivel Punto (Mk2/2b) 2 16-11-2003 03:47
(T) Weird cold start problem yellow_sei Cinquecento / Seicento 0 29-10-2003 10:50